Jump to content

Firewall not recognizing FileZilla


Recommended Posts

hi!

 

I have the latest Smart Security 7.0.302.26 on a freshly installed Windows 8.1 machine. I have the firewall in interactive mode. I installed Filezilla client, ran it and try to connect to my server with no luck. ESS didn't ask if the communication should be allowed or not, so I had to manually add FileZilla to the application list. Other application are recognized.

 

After I added FileZilla, it connected normally.

Link to comment
Share on other sites

I reinstalled Windows 7 on my laptop and have the same problems with plethora of programs: CutePDF is not recognized by ESS firewall and is blocked, also my e-banking program is not recognized and blocked. I have to disable firewall or manually add the programs to the rules, which makes the interactive mode unusable.

Link to comment
Share on other sites

  • ESET Moderators

Hello,

 

FileZilla uses some UPD protocol so that is why interactive mode is not detecting it.

If you would like to allow communication for certain app just create rule specific for that app allowing all it's communication.

You can follow steps described in this article.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...