Jump to content

Always "Operating system is not up to date" with ERA installed on CentOS


cdebel2005
 Share

Recommended Posts

We have installed the OVA available on ESET Web Site.  It's on CentOS.  It has ESET Rogue Detection Sensor 1.0.1079.0, ERA Agent 6.5.417.0 and ERA Server 6.5.417.0.

I keep getting this alert saying that the ERA server OS is not up to date, but i've updated it and i've forced a Refresh Page.

Anyone have the same problem?  How to solve this?

Thank you

Link to comment
Share on other sites

  • ESET Staff

Any chance it fixed itself after longer time (12 hours)? AGENT checks for system update in larger interval because update of package cache takes some time and consumes both network and disk resources. It is possible running update from ERA (System update task) will also re-check system state, but before that, it will also update system (yum -y update).

Link to comment
Share on other sites

It didn't updated in the last 22 hours event if I've rebooted the server yesterday after the installation.     And it's not the only problem i've got with ERA.

I've installed ESET Antivirus on an Ubuntu machine.  Got few problems too

  • Not able to install the AV remotely once i've installed the Agent manually
  • Not a clue of what was happening.  Had to log into linux and dig into the logs and notice that a libc6:i386 was missing (would been nice to have this message in the dashboard). 
  • Installed the lib manually, then was able to install the AV remotely
  • Then had a message about modules not updated
  • Tried to find any information about this.  Tried the Update Modules.  All what i've got is "Recent update attempt failed"... such an enlightment.
  • now i've no clue what i have to do.  Seems to be a never ending job... i was evaluating this product to ease my job at the office, not make it more complicated.

Another point: 

  • Since i've a lot of problems with this evaluation, i've decided to google to find another solution.   And guess what?   ESET Filter seems to kick in when i'm looking at competitor product.   I've tried to search for Avira, and that is trying to make me believe that their web site have problem with a Bad Gateway error.  Tried on another computer without ESET, work like a charm :).   So I've decided to add Avira to the whitelist.  So now each time i try to go to their web site, there's a notification at the bottom of the screen saying that it's filtered but it's in the Allowed list... so no problem?  NOPE!   Bad Gateway again...

 

Link to comment
Share on other sites

Hold on.  ERA machine now seems to be "Updated".   Almost 24h to update the information.

Still have the "Module not updated" for Ubuntu...  will wait another 24h!

For the Web Filtering, i've no clue what's going on...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...