Jump to content

German version doen't seem to be updated to 6.5.600.2


Recommended Posts

  • Administrators

Only English version has been replaced so far. If you have v6.5.600.0 or v6.5.600.1 and have updated modules, there's absolutely no reason to upgrade. V6.5.600.2 is actually v6.5.600.0 or v6.5.600.1 with the latest modules included.

Link to post
Share on other sites

I don't understand your argument?
My MBP also rebooted after the security update from Apple 2018-001.

Now I toke the English version for the first! ;) but would like to change back later on!

 

Sorry, I had to tell that I'm working on MacOS El Capitain 10.11.6! ;) 

Edited by Brauni
Link to post
Share on other sites
  • Administrators

Version 6.5.600.2 is exactly same as 6.5.600.0. The only difference is that it has the latest modules included so that they are used immediately from installation without the need to update.

If you have v6.5.600.0 or 6.5.600.1 and it has already downloaded the latest modules, it's equal to installing v6.5.600.2.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...