Jump to content

Windows 10 Alert when exiting a YouTube video from full screen


Recommended Posts

When I am watching a YouTube video in full screen and then exit full screen ESET Smart Security flashes an alert through the Windows 10 notification sidebar. The message is telling me there is a problem and to compound this ignorant message it tells me to click the alert to learn more but when I do nothing happens, nothing pops up and ESET does not load to tell me what it is upset about. This is a seemingly worthless alert that does nothing to tell me what is wrong and because it is so utterly vague I have got no clue how to disable it? I have seen several other posts about this and not a one of them offers a viable solution to this problem. I find it extremely irritating when a software as critical to me as my AV software is does not offer anything of value when it thinks something is wrong. I am not necessarily blaming ESET for this and I think overall the Windows 10 notification app is just another worthless thing that Microsoft has put out. I dont necessarily want to disable it because every once in a while it does actually provide something useful that needs my attention, but since it seems Microsoft is getting more and more abusive of my computer with every release taking more and more control away from me at every turn, it seems to me ESET would fix this, or at least go back to what it used to do and use the system tray icon to deliver important messages to me and not rely on the that Microsoft puts out?

A real pisser is when I do go into the notifications and actions section of the settings it shows ESET Main GUI and that it is on but it is greyed out and I have no permission to disable this. One more time Microsoft is dictating to me what I can and cannot do on my computer. So is there a way inside of the ESET software to disable this, or at the very least tell it to actually provide me with a reason for the message other than to say there is a problem and then not offer anything that is useful?

Edited by KevinM
Link to comment
Share on other sites

  • Administrators

This has already been discussed in other topics. Disabling the option to activate gamer mode automatically if an application running in full-screen mode is detected should resolve it.

Link to comment
Share on other sites

Thanks Marcos, I will search for this. Clearly since I am talking about YouTube videos you can see why I would not have even thought to disable gamer mode, not to mention it is a browser and not an application so neither of which represent my issue even with the loosest of terms. This still does not explain why it says to click here for more info and yet clicking does nothing but remove the alert and never opens anything.

Edited by KevinM
Link to comment
Share on other sites

  • Most Valued Members
11 hours ago, KevinM said:

Thanks Marcos, I will search for this. Clearly since I am talking about YouTube videos you can see why I would not have even thought to disable gamer mode, not to mention it is a browser and not an application so neither of which represent my issue even with the loosest of terms. This still does not explain why it says to click here for more info and yet clicking does nothing but remove the alert and never opens anything.

It is due to the fact that if selected gamer mode will activate when something goes into full screen e.g. a game, video etc. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...