Jump to content

Anti-Phishing protection is non-functional


ProximityEdges
 Share

Recommended Posts

Hi,

I have experienced an issue with ESET Endpoint Antivirus. I have checked similar issues in ESET forums, and I have tried to applied it without success.

All Web and email protocol (HTTP, POP3, IMAP) scanning and web control are all enabled but still the error is not solved.

I have un-installed and re-installed but without to be able to fix the issue

Please assist me as now many computers start showing the same issue.

Product: ESET EndPoint Protection standard with ERA 6.5 ( 650 Users)

 

Link to comment
Share on other sites

  • Administrators

On one of the computers, please uninstall EP6.5 and install the latest v6.6.072. If you are able to reproduce the issue with the latest version, enable advanced firewall logging in the advanced setup -> tools and then reboot the computer. Next disable logging, collect logs with ELC and provide me with the generated zip archive. If too big to attach to a personal message, upload it to DropBox, OneDrive, etc. and send me just a download link.

Link to comment
Share on other sites

Hi Marcos,

 

I have applied all your recommendations, but without success. I have uploaded in dropbox the ESET Log collector. Could you share with me your email or name used in Dropbox so that I can share with you that ESET log collector.

 

Kind regards,

Link to comment
Share on other sites

  • Administrators

We'll need advanced firewall logs from ESET Endpoint Security. Please temporarily install it on one of the troublesome machines instead of ESET Endpoint Antivirus and create an advanced firewall log as per my instructions above. I'll generate a temporary EES license for you and provide you with details in a personal message momentarily.

Link to comment
Share on other sites

Dear Marcos,

 

I have downloaded and installed the ESET Endpoint Security as per your instaructions after Activation with the key you have send me, I have enabled the advanced firewall logging.

Then rebooted the computer, but still nothing have changed.

In addition I found that the windows firewall is disabled and is not working. But that was before I started to fix this issue with your first recommandations.

 

Probably the firewall was not working days before.

Please find here below the downloading link og the ESET log collector

https://www.dropbox.com/s/wa046pwjtazcm59/eea_logs_22-01-2018 24-01-2018.zip?dl=0

Link to comment
Share on other sites

  • Administrators

Unfortunately, the etl log didn't contain records about loading drivers on system startup. Please re-enable advanced firewall logging, reboot the machine, disable logging and then collect logs with ELC again.

Link to comment
Share on other sites

  • 1 month later...

I have this error now on one of our Windows Server 2012 Standard computers with ESET File Security 6.5.12014.1

As you can see from the attached screenshot, the network ERA has pushed the Policy out to the Server.

Interestingly enough, we have 3 other 2012 servers with the previous version ESET File Security 6.5.12014.0 which do not have this error!

 

Screenshot_2018-03-19_12-43-44.png.6155e57502a0cb2937f45cf51b94e27b.png

Link to comment
Share on other sites

4 hours ago, plittlefield said:

I have this error now on one of our Windows Server 2012 Standard computers with ESET File Security 6.5.12014.1

As you can see from the attached screenshot, the network ERA has pushed the Policy out to the Server.

Interestingly enough, we have 3 other 2012 servers with the previous version ESET File Security 6.5.12014.0 which do not have this error!

 

Screenshot_2018-03-19_12-43-44.png.6155e57502a0cb2937f45cf51b94e27b.png

I can confirm that I have a server that is behaving in the same manner.  Configured exactly the same as three others, and only one has the alert.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...