Jump to content

Archived

This topic is now archived and is closed to further replies.

Hector Maldonado

Web access protection non-functional

Recommended Posts

I installed the ESET for Exchange, version 6.5.10019.0 from ESET site.

At first worked, then a day later the Anti-phishing protection failed with non-functional status refering to Web Access protecion not enabled, but the Web Access protection also is in non-functional status.

I restarted the server, nothing.

The ESET Log Collector throw an error.

This is halting our only production server. Please assist.

image.thumb.png.a53f1af5058dd8b36e92921b176650d2.pngimage.png.bf841cf274b66f4aabe463642bb4dffa.png

 

Share this post


Link to post
Share on other sites

The fact that web access protection is in non-functional state cannot halt the server or cause any serious issues. It just means that http and pop3/imap communication will not be filtered and scanned. On servers, web and email protection is disabled by default.

Please provide me with the archive generated by ESET Log Collector, maybe it will shed some light.

Share this post


Link to post
Share on other sites

More than 20 calls of users reporting that their Outlook clients does not connect. I decided to uninstall ESET and has been halted for more than an hour in " Uninstalling drivers"

image.png.97c9e5abb9a621109337d14dad4e40b8.png

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...