Jump to content

Archived

This topic is now archived and is closed to further replies.

anandm279

Automatic Deactivate License

Recommended Posts

Hello Eset Team.

Every morning automatic Deactivate EFS 6.5.12014.0 license.  

Every time run new task to activate EFS 6.5.12014.0 license.

I am using ERA 6.5.34.0.

Please check log and reply as soon as possible.

 

image.thumb.png.f17b2531f30dcef12afe6496037953d0.png

EFS 6.5.12014.0 Log.rar

Share this post


Link to post
Share on other sites

Please post the seat ID (HKEY_LOCAL_MACHINE\SOFTWARE\ESET\ESET Security\CurrentVersion\Info\WebSeatId) from that machine.

Share this post


Link to post
Share on other sites
1 hour ago, Marcos said:

Please post the seat ID (HKEY_LOCAL_MACHINE\SOFTWARE\ESET\ESET Security\CurrentVersion\Info\WebSeatId) from that machine.

Seat ID is : 57286c6f-b652-4281-880f-a183fd4ce98e

image.thumb.png.59c5f013015bff0ab87793880cd8ab25.png

Share this post


Link to post
Share on other sites

Hello Eset Team

I am waiting your valuable reply as soon as possible..

Regards

 

Share this post


Link to post
Share on other sites

Hello Eset Team.

I am waiting your reply. because issue not resolve.

image.thumb.png.e0a411cdfd11de0d65c0127fe91643d6.png

 

image.thumb.png.c5282a8ffc7e4e5a055b19a66121af37.png

 

image.thumb.png.376506204aa2e57099925a7a34918b06.png

Eset remote administrator version 6.5.34.0 and EFS 6.5.12014.0

 

Share this post


Link to post
Share on other sites

@anandm279 Hello, have you tried to activate the EFSW manually, by clicking the "Activate product" button? If yes, what was the error code? Or was the activation successful, and product then deactivated itself?

Share this post


Link to post
Share on other sites

How did you activate the license? It appears that until Jan 10 it had been activated using an offline license file. Note that offline license files are intended only for systems that never connect to the Internet.

What is weird is that there's no value WebLicensePublicId in the registry according to your screen shot. Try deactivating EFSW via the ELA portal and reactivating it manually by entering your license key. Make sure that the public license ID is written to the registry.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...