Jump to content

How to stop Certificate popups using ERA 6.5


nickospot
 Share

Recommended Posts

Good day,
Please in need help on how to get this resolved, when users use their browsers they get this prompt at instances and since the UI has been protected they can't apply any of the options "block or allow".
 
Now I need to find a way to get it done over the ERA, I have disabled SSL/TLS filtering but its still not working
 
ESET2.png.212aeaa3936395394d1d3ea72f0c0f34.pngESET4.thumb.png.5409c39739406d334cf011b3893cbb22.png
 
ESET Remote Administrator (Server), Version 6.5 (6.5.522.0)
ESET Remote Administrator (Web Console), Version 6.5 (6.5.388.0)
Microsoft Windows Server 2012 Datacenter (64-bit), Version 6.2.9200 
Link to comment
Share on other sites

  • Administrators

First of all, this is not an issue on ESET's part. The problem is with the certificate used by the server that you have accessed. In particular, the certificate was issued for 89.185.136.145 (CN) but it's used by cdn.talksport.com. Also the certificate is self signed which is another reason why it's not trusted.

You'll continue to get warnings from your browser even if you disable SSL/TLS filtering which will also expose the computer at risk since encrypted communication will not be scanned by ESET.

image.png

Link to comment
Share on other sites

Thanks for your response Micah and Macros.

@Micah can you please explain further so I can try it out

@Macros, it's not just this particular screenshot alone it has to do with alot of other sites including those that are "in-house", and most of them are self-signed, hence the need for a work around without client

14 minutes ago, Marcos said:

First of all, this is not an issue on ESET's part. The problem is with the certificate used by the server that you have accessed. In particular, the certificate was issued for 89.185.136.145 (CN) but it's used by cdn.talksport.com. Also the certificate is self signed which is another reason why it's not trusted.

You'll continue to get warnings from your browser even if you disable SSL/TLS filtering which will also expose the computer at risk since encrypted communication will not be scanned by ESET.

image.png

 

25 minutes ago, MichalJ said:

The switch in the policy to disable SSL / TLS is not set in "apply" mode, means that variable will not be applied on clients.

 

Link to comment
Share on other sites

  • Administrators

If users visit a lot of untrusted websites because of self-signed certificates they use and neither adding them in the exception list manually nor blocking them automatically is an option, then disabling SSL/TLS filtering is the only way to go:

image.png

Link to comment
Share on other sites

  • 4 weeks later...

EASY FIX:

RE:  Eset Certificate Pop-ups - An application on this computer is trying to communicate over a channel encrypted with an untrusted certificate

This is happening a LOT more.  It is mostly due to invalid certificates from ads loading on the page.  The best, safest and easiest way to fix it is by changing this simple  setting:

Advanced Setup, Web & Email,  SSK/TLS, Certificate Validity, change "If the Certificate cannot be verified using TRCA..."  to "Block Communication".

See Picture:

ESET:  You need to address this issue as it is becoming a MAJOR annoyance for many of your customers due to invalid certs from advertisements loading on pages.

SSL Popup Block.jpg

Edited by MarcFL
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...