Jump to content

Archived

This topic is now archived and is closed to further replies.

RandyWang

EVS deploy error

Recommended Posts

Hi:

Has anyone encountered a problem with attached file?

Steps:

1.download evs.ovf

2.upload NSX

3.setup Customize template

4.start EVS

This issue is caused by the deployment of multiple EVSs in a VMware NSX environment

Thank you for your reply

evs_error.jpg

Share this post


Link to post
Share on other sites

Have you checked commands recommended in log (especially journalctl -xe)? There seems to be problem with network configuration. Are you using static IPv4 addresses? Also what version of EVS appliance are you using? In case problem with network configuration is confirmed, please provide content of file /etc/sysconfig/network-scripts/ifcfg-eth0.

Share this post


Link to post
Share on other sites

Hi Randy,

did you follow precisely manual for installation: http://help.eset.com/evs_nsx/16/en-US/installation_nsx.htm ... and I mean really precisely?

What exactly do you mean with "upload NSX"? 

How customize template is after uploading NSX?

 

Flow should be:

  1. assuming VMware NSX manager and everything is configured
  2. download and deploy evs_nsx.ova ... during this process, you'll customize template ( https://download.eset.com/com/eset/apps/business/evsa/nsx/latest/evs_nsx.ova )
  3. connect to deployed template and choose "register to NSX manager"
  4. go to VMware vCenter > Networking & Security > Installation > Service Deployment > Add ESET Service (Virtualization Security Appliance)

Please inform me if that helps.

Thank you very much

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...