Jump to content

ESET Internet Security keeps using 70% CPU usage


Recommended Posts

I just installed ESET Internet Security and it keeps using 70% CPU usage. The version is 11.0.159.0

I tried disable the real time protection, but the problem still here. I am using Windows 10 64 bit.

Link to comment
Share on other sites

  • Administrators

Did you perform a clean install of v11? Do you use default settings? Do you observe high cpu usage immediately after Windows starts or when performing some specific operations?

Please create a Procmon log and leave it logging operations for at least 1-2 minutes. Then save it (without any filters), compress the log, upload it to a safe location and pm me a download link.

Link to comment
Share on other sites

  • 3 weeks later...

Did you perform a clean install of v11? --> Yes

Do you use default settings? --> Yes

Do you observe high cpu usage immediately after Windows starts or when performing some specific operations? --> high cpu usage after Windows starts, keep high cpu usage for hours and never stop.....

How to create Procmon log? Thanks.

Link to comment
Share on other sites

  • Administrators

Prior to creating a Procmon log (see https://support.eset.com/kb6308/ for instructions), try the following, one at a time, and let us know after which step the issue goes away:

- pause real-time protection via gui
- disable protocol filtering in the advanced setup
- disable HIPS and restart the computer.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...