Jump to content

ESET Mobile Device Management for iOS -- Alert: Product is not activated


Recommended Posts

Dear Support Team,

I have installed "ESET Mobile Device Management for iOS" on my iPhone 5S through enrollment task from ERA.

Everything works perfectly i.e. connectivity and policy, also it shows the "OK" status under the group section.

But, when I am checking under "Device name" --> Show details--> ALERTS --> "Product is not activated", though it is activated through ERA task.

So, please find attached screen-shots and help to resolve this problem.

Thanks & Regards,

Chetan.

 

 

 

 

mdm-screenshot1.png

mdm-screenshot2.png

Link to post
Share on other sites
  • ESET Staff

Does this situation remain after multiple replications? It might happen, that a specific "log" was not yet updated, so in details it tells different information than in the main computers view. It should "fix" itself eventually. If not, I will recommend you to contact your customer care representative of ESET in your country.

Link to post
Share on other sites
  • ESET Staff

The only suggestion I have would be to reactivate the device, or then remove it from ERA (delete it, and let it reappear). If none of those did help, the try to remove it from management (by the means of “stop managing task”, then wait 2 replication cycles, and delete it from ERA), and re-enrolling the device. 

If none of the above mentioned helps, open a support ticket.

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...