Jump to content

Endpoint Security doesn't display any notifications from IDS


Recommended Posts

Hi, I just noticed that IDS component in eset blocked some connections

lrrCs8a.png

 

ZjGkyya.png

 

I didn't get any notifications for this, I also looked around settings and couldn't find anything about it. I also looked in Tools -> logs but there is nothing from IDS there. I'm using v6.6.2046.1

Edited by kapela86
Link to post
Share on other sites
  • Administrators

There's a link to show details about the blocked communication. If you are having issues with DVR because of this blocked communication, you should allow it. If you don't experience any issues, I'd leave it as is.

Link to post
Share on other sites
  • Administrators

I reckon this happens in automatic mode when an uninitiated inbound communication for which no rule exists is attempted. If the firewall was to notify about every blocked packet, many users would be constantly flooded with notifications.

Link to post
Share on other sites

Yes we use default "Automatic" firewall setting. If you are worried about constant flood of notifications, then add an user configurable option to show notifications for IDS and set it to off by default. And in this notification there could be some checkbox like "don't notify for this IP address" or something. This way everyone will be happy.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...