Jump to content

Eset passwordmanager don't work with Firefox 57


Recommended Posts

I notice that when I update my Firefox, it doesn't accept Eset passwordmanager anymore. It says that passwordmanager is old, but I have Smart Security 11. 

Link to comment
Share on other sites

  • Administrators

Firefox Quantum supports only add-ons that utilize WebExtensions API (https://www.bleepingcomputer.com/news/security/upgrading-to-firefox-quantum-expect-some-add-ons-to-no-longer-work/). Currently Password Manager does not have a compatible add-on for the new version of Firefox.

Link to comment
Share on other sites

Eset Password Manager is Sticky Password and seems to lag behind the standalone version in terms of updates.

The standalone version of Sticky Password 8.0.12.127 works perfectly fine in Firefox 57 (64-bit). So, it doesn't really make sense why Eset's version of Sticky Password hasn't been updated yet.

However, Sticky Password version 8.0.12.127 will not install in ESET's Protected Banking & Payment browser using Firefox 57 (64-bit).


Banking & payment protection module: 1115 (20171103)
 

Edited by Slooshy
Link to comment
Share on other sites

12 hours ago, Peter Randziak said:

Hello @Slooshy,

we are working on bringing the support for Firefox57+(Quantum).

We hope it should be ready by the end of this week or during the next one.

Regards, P.R.

Hi @Peter Randziak

Will you be including support for Sticky Password in ESET's Protected Banking & Payment browser using Firefox 57 (64-bit)?

Wondering,

Slooshy

Link to comment
Share on other sites

  • 1 month later...
On 20/11/2017 at 8:35 AM, Peter Randziak said:

Hello @Slooshy,

we are working on bringing the support for Firefox57+(Quantum).

We hope it should be ready by the end of this week or during the next one.

Regards, P.R.

What week?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...