Jump to content

Get Rid of Auto Update Prompts


zdub
 Share

Recommended Posts

At least once a day (sometimes 2 or 3) I get a prompt to update NOD32. I have gone through all of the Update Task options (Tools Scheduler) but cannot find anything that would set it to auto update without prompt. How can I configure this? Thanks!

Link to comment
Share on other sites

  • ESET Insiders

Go into Advanced setup -> Update -> Profiles -> Update Mode.
See if you have "Ask before downloading update" enabled.
Set to disable if you don't want prompts.

 

Link to comment
Share on other sites

  • Administrators
4 hours ago, zdub said:

Thanks so much, that was it - I guess I need to spend a little time poking around all of the options!

That option is disabled by default so I assume that you must have enabled it in the past. Normally users should install ESET and activate it, there's no need to change any of the default settings.

Link to comment
Share on other sites

Hi Marcos -

Actually I am a new user of Eset (although I have installed it for clients, my own personal frugality previously used only free AV products. But my dissatisfaction with those convinced me to finally bite the bullet.)

I don't believe that I changed any of the defaults upon install.

But I could be wrong.

Again, thank you all for you very quick responses!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...