Jump to content

Since update to ESS v9 from v8, can't connect internet without disabling firewall


Recommended Posts

I just update my ESS v8 to v9. doesn't happy at all, to be honest the UI are sucks, very confusing and memory usage also high.

Since I update, I can't browse my internet without disabling "eset firewall". for the record, on v8 I setup my firewall to "interactive-mode" So I can look more detail what the url that browser/apps might want to communicate with. but, can't browse at all on v9 without disable them. How to fix this? I wan't this "interactive-mode" enable again on my ESS v9.

 

Thanks.

Link to comment
Share on other sites

Beside from your problem.

Why don't you install v11 see this topic, ESS has been replaced by EIS:

https://forum.eset.com/topic/13539-eset-smart-security-has-been-replaced-by-eset-internet-security-in-version-11/

 

 

 

Edited by Daedalus
Link to comment
Share on other sites

  • Administrators

Please continue as follows:

- download ESET Live Installer from ESET's download page
- uninstall existing version and reboot the computer
- launch ESET Live Installer and install the latest v11
- do not change any settings, only select your network as trusted when detected.

Let us know if the problem still persist. In such case, enable advanced firewall logging in the advanced setup -> tools -> diagnostics and reboot the computer. Next disable logging and collect logs with ELC. Finally upload the generated zip file to a safe location and pm me the download link.

Link to comment
Share on other sites

8 minutes ago, Marcos said:

Please continue as follows:

- download ESET Live Installer from ESET's download page
- uninstall existing version and reboot the computer
- launch ESET Live Installer and install the latest v11
- do not change any settings, only select your network as trusted when detected.

Let us know if the problem still persist. In such case, enable advanced firewall logging in the advanced setup -> tools -> diagnostics and reboot the computer. Next disable logging and collect logs with ELC. Finally upload the generated zip file to a safe location and pm me the download link.

I found the problem. seems cause this "- do not change any settings, only select your network as trusted when detected."

I change my network from "public" to "home and office"

On ESS v8, Even I chose my own network as "public" I still can browse the internet without disabling them.. Why on ESS v9 can't?

Link to comment
Share on other sites

  • Administrators

Unfortunately, it's not possible to tell without further logs. Please do not install v9 but the latest v11 which has bugs from older versions fixed and also provides better protection.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...