SOLUTION You can't use custom font scaling in Windows.  Right Click the desktop and select Display Settings.  Click on "Turn off custom scaling and sign out" After you've signed back in, you may set the "Change the Size of Text, Apps and Other Items" to whatever you want in the drop down list (these are considered non-custom).   However, I highly recommend 100% or 125% for the best Windows experience. For Detailed Instructions, See Option 1: https://www.tenforums.com/tutorials/5