Jump to content

Can't manage Remote Desktop Services with ESET File Server Security installed


Recommended Posts

I have installed Windows Server 2016 Standard Evaluation machine as a test server for Remote Desktop Services. Everything was ok and after I installed ESET File Server Security trial I can no longer manage Remote Desktop Services, I get "A remote desktop services deployment does not exist in the server pool...". If I uninstall ESET File Server Security I can manage it again. Is this a bug or what?

screenshot.png

Edited by kapela86
Link to post
Share on other sites
  • Administrators

Does disabling any of the following make a difference?

- Automatic start of real-time protection followed by a reboot.
- Disabling HIPS followed by a reboot.
- Disabling protocol filtering in the advanced setup.

Link to post
Share on other sites

Ok I figured out what settings causes this. Sorry for not describing it better in my first post, I kinda forgot what settings I changed in eset when I installed it (it was 2 weeks ago). What causes this problem is that I setup web page filtering to block "*". I just noticed that Remote Desktop Services in Server Manager uses local IIS installation and that setting was blocking it. But now I have trouble excluding localhost from filtering, even if I enter "*" in list of excluded locations, it still blocks it

Link to post
Share on other sites

It doesn't work even if I use * there. It doesn't even work if I put some other url there and try to enter it in Internet Explorer, Eset still blocks it. I don't know how it is called in english, but this is what I'm talking about. I put * in "Lista zablokowanych adresów" and then in "Lista adresów wyłączonych ze sprawdzania" I put

localhost
127.0.01
"local ip address"
"local fqdn"

I will try to install english version tomorrow, it will be easier to know what we are talking about.

Clipboard03.png

Edited by kapela86
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...