Jump to content

ESET Internet Security v11.0.144 GUI start bug


Recommended Posts

  • ESET Insiders

Hi,

A clean install of Internet Security v11.0.144 don't start the GUI automatically after installation finish in Win10 v1709 only

You have to start it manually maybe 2 times or restart the system

Tested it on Win7 and Win10 1607 it's working fine

Link to comment
Share on other sites

  • Administrators

I've never had a problem starting gui on Windows 10 Fall Creators Update nor seen reports of such issues. If anybody else has come across such issue and is still experiencing it, let us know.

Link to comment
Share on other sites

  • ESET Insiders
7 minutes ago, Marcos said:

I've never had a problem starting gui on Windows 10 Fall Creators Update nor seen reports of such issues. If anybody else has come across such issue and is still experiencing it, let us know.

It's only happen in the first clean install, after you finish installing GUI should start automatically

If you restart it will start normally

Link to comment
Share on other sites

37 minutes ago, BALTAGY said:

It's only happen in the first clean install, after you finish installing GUI should start automatically

I am running Win 10 1703 and indeed the Eset GUI icon w/red exclamation appeared on the desktop taskbar after installation. Clicking on the icon noted that Eset needs to be restarted.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...