Jump to content

ESET LiveGrid is not accessible


hungtt
 Share

Recommended Posts

Hi all,

Today, when i disbaled gateway of ERA server after deploy ESET ENDPOINT 6.6 to clients, I recieved alert on my clients : ESET LiveGrid is not accessible .(Before disable gateway of ERA server, everything is normal).When i enable gateway of ERA server, this alert is not appear.

I don't want ERA server access internet.All clients can access internet direct.

Please help me chech this alert.

Thanks.

 

alert.png

era.png

Edited by hungtt
Link to comment
Share on other sites

  • ESET Staff

Is Apache HTTP Proxy installed on the machine where ERA server is installed?
Are Endpoints configured, to communicate via this proxy server? It looks to me, that you have configured to Endpoints (maybe automatically) to connect to the internet via the proxy, which is located (installed automatically with the ERA server) on the ERA machine.

If this is correct, you will have to de-assign the "apache http proxy usage policies" from the group "all", and configure Endpoints to not use proxy server or use a different one.

Link to comment
Share on other sites

Hi MichaIJ,

Yes, I've deployed Endpoint by default.And when i configure Endpoints to not use proxy server, this alert not appear on ERA and Clients.

Thanks your quick response.

Link to comment
Share on other sites

  • ESET Staff

When the setting to "communicate via proxy server" is active, is also the option to "use direct connection if proxy is not available" enabled? Like this?

 

proxy bypass.png

Link to comment
Share on other sites

Hi MichalJ,

Default on Endpoint, this feature is enabled.I don't know why clients can access internet but this alert appear.

I just changed disable or enable gateway of ERA server.

I think this option just available when ERA PROXY 3128 not available, clients will use direct connection.On this case, ERA server can not access internet but Apache HTTP PROXY is still normal.

Edited by hungtt
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...