Jump to content

Server not appearing in server list

Go to solution Solved by jeroen_es,

Recommended Posts



I installed an ESET server on a Windows Server 2012 machine and I also installed the ESET Remote Administrator. I am able to connect to that server with the remote administrator console, but when I'm connected to the server it does not appear in the server list pane so I can also not see any clients that would be connected to the server. It is my understanding that the first server you are connected to with the remote administrator console should always automatically appear in the server list pane, but in my case that pane just says 'No data in this pane'.


Any idea what I should do to make the server appear in the pane? I previously had the remote administrator installed on an older server and basically followed the same steps and it did work on that machine (although that was with older versions of both the server and the administrator console). So I'm not sure why it doesn't work on the new server, even though I closely followed every step described in this document: hxxp://download.eset.com/manuals/eset_era_5_userguide_enu.pdf





Link to comment
Share on other sites

The server will appear in the list as soon as a first client connects to ERAS.

Unfortunately that doesn't seem to work for me. I'm actually not seeing that any of my clients are connected to the server when I check that server side. However, clients are able to pull virus definition updates from the server succesfully (I have set up the server to act as a mirror server for all clients in our local network) and I have enabled 'Remote administration' on each client (using the default interval of 10 minutes to connect to the server). However, if I look at the server it doesn't see any client (I have a license for 25 clients in it says that I still have licenses left for 25 clients, in other words the server doesn't think that any client is connected). 

I have to point out that I couldn't get the push install mechanic to work either so I ended up installing each client locally on each workstation instead of using push install from the server to each workstation. But I don't suppose that should make any difference in the end as long as each client is configured correctly, which I think I did.

Edited by jeroen_es
Link to comment
Share on other sites

  • Solution

Additional update: I think I solved the problem: it was the firewall on the server. Once I opened port 2222 both the server and its clients started to appear. I should have thought of that before :)

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...