Jump to content

Computer Not Showing + Not Registering


plittlefield
 Share

Recommended Posts

Out of the 45 computers managed with ERA 6.5 there is 1 computer that just refuses to complete.

I have tried 3 different ways to install the software, different ways to register the licence and it does not complete properly.

  • If I install the Agent on its own (windows .bat file), it shows in ERA. It will not install Endpoint via ERA push.
  • If I install the Agent via the standalone installer, it does not show in ERA. It will not activate via ERA or Admin login.
  • If I install the Agent and the Endpoint software via the all-in-one installer with Agent already installed, it fails to install.
  • If I install the Agent and the Endpoint software via the all-in-one installer, it does not show up in ERA or Activate.

I have tried using the ESET AV Remover, clearing the Windows Registry, resetting the winsock, testing DNS, powering off for 5 minutes and a complete fresh install of Agent and Endpoint using Windows 7 True Administrator.

None of it works.

I must stress that this problem is just with 1 computer (and it IS numbered 13!).

Can anyone help?

Thanks!

 

 

Edited by plittlefield
Link to comment
Share on other sites

  • ESET Staff

Ple check AGENT logs to diagnose connection issues (see documentation fo details). Otherwise we can only guess what could have possible went wrong. In most cases there are problem with network connection. Is this operatig system somehow differnt from other ones?

Link to comment
Share on other sites

I have checked the logs and these messages are shown...

CReplicationModule 2017-Aug-04 11:58:50 CReplicationManager: Replication (network) connection to 'host: "eset1" port: 2222' failed with: Unable to resolve any endpoints.resolve: (0x2afc), The requested name is valid, but no data of the requested type was found.

Scope Time Text
Last replication 2017-Aug-04 11:58:50 Error: CReplicationManager:
Replication (network) connection to 'host: "eset1" port: 2222' failed
with: Unable to resolve any endpoints.resolve: (0x2afc), The requested
name is valid, but no data of the requested type was found
Peer certificate 2017-Aug-03 16:49:24 Error
  * Agent peer certificate with subject 'CN=Agent at *, C=US' issued by
    'CN=Server Certification Authority, C=US' with serial number
    '01073d9ca96bea4874b2a3fXXXXXXXXXXX' is invalid now
    (NodVerifyTrustResult: 42, NVT_NotTrusted, X509ChainStatus:
    0x10000, X509CSF_PartialChain)
  * Peer certificate may be valid but can not be verified on this
    machine
  * Check time validity and presence of issuing certification authority

...which is really strange because the other 45 computers are using the same ERA Certificate!

Link to comment
Share on other sites

  • ESET Staff

So initial problem was that AGENT was not able to resolve hostname "eset1" of your server - this is network related issue.

Regarding certificate, this output means that AGENT is missing CA certificate used to sign AGENT's certificate, which most probably means, that you have different CA certificate for SERVER and AGENT certificates. During installation, it is critical to provide SERVER' CA certificate, which may result in this non-critical failure. Once AGENT connect o SERVER for the first time, it should receive all CA certificates and this error should disappear.

Unfortunately I am not able to help with licensing issue.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...