Jump to content

What this connection tries to do ?


Recommended Posts

Why it asks for inbound connection ?  through udp port 5050 , I have no program that uses this port, and I didn't open anything at the time it popup.

 

dsdsd.jpg

Edited by x7007
Link to comment
Share on other sites

8 hours ago, itman said:

Do you use Xbox?

The Xbox IPV6 Teredo is opened ye,  but I wasn't using it at the time.

Link to comment
Share on other sites

In the Eset firewall settings under the "Advanced" setting, is the option "Also evaluate rules from the Windows Firewall" enabled?

Link to comment
Share on other sites

For the time being if the alert appears again, I would select "Create rule and permanently remember."

Then checkmark "Remote computer - make sure the IP address is the same as that shown in the alert you posted. Also checkmark "Local port" - 5050. Change the "Protocol" to UDP. Make sure "Application" and "Service" are the same as shown in the alert you posted and both are check marked. Click on the "Advanced options" and there should be an option to log the event - check mark that. Finally, click on the "Deny" button.

You will then have to monitor if anything you use is "busted" connection-wise. Also, check your Eset firewall log periodically to see if this rule is being recorded frequently.

Edited by itman
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...