Jump to content

Gamermode activates when using Alt+Tab


Recommended Posts

Hello,

since th recent update to 10.1.219.1 I'm having an issue with the gamermode while using alt+tab. Everytime I use alt+tab, the gamermode activates it and sometimes I get a windows desktop notification with the topic "ESET Smart Security needs your attention" (roughly translated from german). This gets really annoying after a few times, is there something I can do about it or is it a known bug?

Link to comment
Share on other sites

I have the same issue, and old problem that has now come back.  Very annoying as sometimes it pops up twice with some programs as they switch screens and makes a loud "ding" sound. 

Apparently disabling auto gamer mode is a work around but if not great if you want to use that.

Link to comment
Share on other sites

Yes, I already told them about that, no one care.  even in youtube this notification causing freezes when going into full screen and also when going out of it.  driving me insane. I might change antivirus because of this .

 

Can you fix this issue,  I'm having this too.

 

It is gamer mode, because when disabling it the freeze doesn't happen.

 

Also when quitting Eset it doesn't happen.

It's Eset + Game mode .

there are already 4 threads about this.  it's a big issue and shouldn't happen.

 

There is a notification of Eset Requires your attention notice.  it's not just freeze the youtube video, it freezes the whole computer for 1-2 sec. even writing this and Alt+Tab or going into youtube can activate the notification and while it's on there is delay and when it disappear there is delay . It is annoying. if you don't fix it I will have to change antivirus.  no other antivirus have this issue.

Edited by x7007
Link to comment
Share on other sites

  • Administrators

You can disable notifications abot gamer mode activation in the Application statuses setup. Since we release only 4 updates during the day, I don't think that using the Gamer mode would have a noticeable effect. If you use a multicore CPU, even updates while playing games should not be noticeable.

Link to comment
Share on other sites

On 8/6/2017 at 10:02 PM, Marcos said:

You can disable notifications abot gamer mode activation in the Application statuses setup. Since we release only 4 updates during the day, I don't think that using the Gamer mode would have a noticeable effect. If you use a multicore CPU, even updates while playing games should not be noticeable.

Only and only  when disabling Gamer mode from Advanced menu  > Tools > Game Mode  > Enable Gamer Mode  When running application in Full-Screen  mode automatically is DISABLED  then there is no issue.    when it's ENABLED nothing else work .  Just thi  fix the issue.  This ESET Protection totally.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...