Jump to content

Failed to synchronize package repository


plceset
 Share

Recommended Posts

Hi,

I've prepared my offline repository by following this guide and I've also set Repository setting to our local repository (hxxp://192.x.x.x, accessible by client) in the Server Settings but somehow the clients is getting a "Failed to synchronize package repository". 

The client having this Trace Message "GetFile: Failed to process HTTP request (error code: 20019, url: 'hxxp://repository.eset.com/v1//info.meta')" which I don't understand as I have already set it to an offsite repository.

Can someone please advise. Thanks in advance.

TIA,

plceset

 

Link to comment
Share on other sites

  • ESET Staff
43 minutes ago, plceset said:

I've prepared my offline repository by following this guide and I've also set Repository setting to our local repository (hxxp://192.x.x.x, accessible by client) in the Server Settings but somehow the clients is getting a "Failed to synchronize package repository".

 

Seems that you have missed step 19b from referenced documentation. Clients (AGENTs) has to be configuired to use custom repository using configuration policy. You just have to create new policy for "ESET Remote Administrator Agent", change repository configuration and assign policy.

Link to comment
Share on other sites

Hi MartinK,

Thank you so much for pointing out the missing step. After I've added the step 19b, everything works perfectly.

Thanks again MartinK

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...