Jump to content

10.1.210 Causing Occasional Freezes - v10.1.219 Fixes Issue


MarcFL

Recommended Posts

Eset NOD32 v.10.1.210 is causing random freezing / hanging of applications such as Firefox and Outlook 2016 for up 1 minute.

Reinstalling did not help. Disabling Eset helped.

I want to downgrade to NOD32 v.10.0.390.    Does anyone have a link to NOD32 Version 10.0.390  (64-bit Windows).
Update:  Eset Tech Support provided the file.

Thanks.

In the meantime, I'll try Pre-Release 10.1.219.0.
 

 

Link to post
Share on other sites
1 hour ago, MarcFL said:

Eset NOD32 v.10.1.210 is causing random freezing / hanging of applications such as Firefox and Outlook 2016 for up 1 minute.

Was also having same behavior using IE11 on Win 10. Try as I might, could not resolve the issue.

Switched to a third party DNS provider and the problem is gone. I would be suspicious of one's ISP in light of the recent U.S. reversal of data harvesting by the current administration.

Link to post
Share on other sites

Thanks for info. We're already using OpenDNS (now part of Cisco).

Found this at OpenDNS - might be related (we're in Florida).

Miami (MIA) re-routed

Miami – Re-routed

Jul 17, 2017 09:06 AM UTC

We will perform scheduled maintenance at our Miami (MIA) data centre. Users will be automatically re-directed to the next closest site without loss of service.
https://system.opendns.com/

 

Link to post
Share on other sites
  • Administrators

Are you having the issues when launching browsers or when opening websites? Does it make a difference if it's an http or https website? Does temporarily disabling protocol filtering in the advanced setup make a difference?
You can also try switching to pre-release updates in the advanced update setup in case the issue was caused by an ESET module and was fixed in the latest version of the module which hasn't been distributed for the general public yet.

Link to post
Share on other sites

It's intermittent and random.  The freeze happens when opening Firefox and Outlook 2016.  Seems to happen more with https but I'm not certain yet.   I already tried disabling https protocol filtering.   I just installed the Pre-Release 10.1.219.0.  I'll let you know if the issue is resolved over the next couple of days.  Thanks.

Link to post
Share on other sites
16 minutes ago, MarcFL said:

It's intermittent and random. 

I still get "an occasional" hang in IE11. When this happens, I just delete all temp files, etc. via IE11 Tools -> delete browser history and things fine after that.

Seems to happen when accessing non-U.S. based web sites. For example prior to switching DNS provider, I was having repeated issues with this forum web site.

Perhaps cloudfront frontend server checking is the culprit?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...