x7007

Eset Internet Security causing lags in Chrome in Youtube or Videos

Recommended Posts

2 hours ago, arshadmalik said:

Can someone sent instructions on how to downgrade to earlier version? Where do I download the previous version?

My product is ESET Endpoint Security and I have my own copies of the various installers of older versions of the business products only, sorry.

Share this post


Link to post
Share on other sites
8 hours ago, Marcos said:

Does temporarily disabling protocol filtering in the advanced setup make a difference? If not, what about disabling automatic activation of gamer mode when an application running in full-screen mode is detected?

I put 6.5 back for a while and disabled Protocol Filtering. I don't think I have a Gamer Mode, in Endpoint Security, that I can see. Chrome did its usual but what I also noticed was glitches while playing a game. As it happened, I alt-tabbed and took a screenshot. See below:

59a8fd4206f7b_2017-09-01024853-forum.thumb.jpg.4f3a13a9919a17297d6d1af5cfcbf1c1.jpg

I'm back to 6.4 again.

Share this post


Link to post
Share on other sites

I have Smart Security. I disabled Gamer Mode in Advance Setup and that resolved the issue.

EsetSmatSecurity-GamerMode.jpg

Edited by arshadmalik

Share this post


Link to post
Share on other sites

I'm sorry to necro this thread, but I posted here before and exactly the same issue is still occurring even with the gaming mode disabled and all the updates released since then, it's not "as" bad, but still ~35%+ CPU usage when opening a new tab, loading a YouTube video e.t.c - Any ideas?

Share this post


Link to post
Share on other sites
33 minutes ago, CobaltSparkz said:

I'm sorry to necro this thread, but I posted here before and exactly the same issue is still occurring even with the gaming mode disabled and all the updates released since then, it's not "as" bad, but still ~35%+ CPU usage when opening a new tab, loading a YouTube video e.t.c - Any ideas?

I persume by all updates you mean you are on version 11?

Share this post


Link to post
Share on other sites

Please narrow it down by disabling the following protection features or settings, one at a time:

- Web access protection in gui
- Protocol filtering in the advanced setup
- Advanced scanning of browser scripts in the advanced setup -> Web access protection setup
- HIPS (a reboot will be required)
- Automatic start of real-time protection (a reboot will be required)
- Firewall.

Share this post


Link to post
Share on other sites

ESET 11 Gamer Mode doesn't seem to effect Youtube anymore. but there is another thread that says Game Mode doesn't work at all with ESET 11.

Edited by x7007

Share this post


Link to post
Share on other sites
9 hours ago, x7007 said:

ESET 11 Gamer Mode doesn't seem to effect Youtube anymore. but there is another thread that says Game Mode doesn't work at all with ESET 11.

Yes i never seen v11 Game Mode working, With v10 or older when i was opening a movie and go FS then out i could see Game mode turn on and off but now nothing

Share this post


Link to post
Share on other sites

I have the same issue. I know ESET is the problem because I see a spike in  the ESET service cpu usage every time I experience a freeze or lag in Chrome. This is especially annoying when running video full screen (usually YouTube, intermittent lags, freezes, with audio still playing). Using ESET IS 11.0.158.0. Sometimes opening a new tab or scrolling causes a hang -- and a spike in ESET CPU usage coincides with those events, as well.

Share this post


Link to post
Share on other sites

Is there any update on this? Still an issue. Eset spikes to ~30% cpu and locks my computer up on startup and when using chrome (when opening new tabs but not 100% reproducible). I'm using ESS 10.1.235.0

I haven't used gamer mode in years as it causes issues.

On 11/4/2017 at 2:41 PM, Marcos said:

Please narrow it down by disabling the following protection features or settings, one at a time:

- Web access protection in gui
- Protocol filtering in the advanced setup
- Advanced scanning of browser scripts in the advanced setup -> Web access protection setup
- HIPS (a reboot will be required)
- Automatic start of real-time protection (a reboot will be required)
- Firewall.

Not sure why the onus is on the user to locate what looks to be a common enough bug. I'd rather not leave these disabled when it is difficult to reproduce/test the problem. As eset is a premium product, the onus should be on the dev team to locate and fix this issue. My license is coming up soon for renewal and at this rate I'm considering switching after many years.

Thanks

Share this post


Link to post
Share on other sites
6 hours ago, BlueTalon said:

Not sure why the onus is on the user to locate what looks to be a common enough bug.

I've used several browsers, including Chrome and never noticed any difference in performance. If an issue cannot be easily reproduced 100%, you cannot expect the vendor to troubleshoot it without user's assistance.

Anybody who is experiencing performance issues with Chrome or other software, first narrow it down to the particular protection module. Create a Procmon log from time when the issue is manifesting and compress it. Also collect logs with ESET Log Collector. When done, upload both archives to a safe location and pm me download links along with information disabling which of the protection modules made a difference.

Share this post


Link to post
Share on other sites
Posted (edited)

Hello,

Exact same behavior, Chrome freeze sometime up to 30 seconds because ESET 10.1 lauch some huge scan around my PC and I don't know why or what trigger this action.

Sometime it do not scan the disk but simply freeze Chrome for a few seconds (no disk activity).

And this can happen multiple times.

I tried to clean up Windows Temp and also Chrome Temp internet files, no effect.

I used ProcMon to check if ESET "spotted" special file/folder but no, it scan multiples files/directories.

regards.

Edited by Dodfr

Share this post


Link to post
Share on other sites

Which of the following makes a difference?

- disabling real-time protection
- disabling protocol filtering
- disabling HIPS and rebooting the computer

Share this post


Link to post
Share on other sites
On 08/01/2018 at 11:37 PM, Marcos said:

Which of the following makes a difference?

- disabling real-time protection
- disabling protocol filtering
- disabling HIPS and rebooting the computer

Sorry for late reply, I didn't notice that the default "notify me of replies" option was turned off by default.

 

As expected turning off real-time file solved the problem of the blocking "huge file scan" but then what ?

Edited by Dodfr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.