Jump to content

Eset Internet Security causing lags in Chrome in Youtube or Videos


Recommended Posts

When going into full screen and exiting from one there is delay of 2-3 seconds , then the video lags while the sound continues , then going into full screen again the same, and again when exiting, repeatedly .  While doing so repeatedly, going outside and inside full screen, you can see what is causing it, it's the notifcation of Eset Internet Security that says :

Eset Internet Security 

Eset Internet Security requires your attention. For more information, click on this notification.

Eset Main Gui.

Enabling  Gamer Mode fix the issue or in Tools > Gamer Mode >  Disabling    - Enable Gamer Mode When running application in full-screen mode automatically

 

please fix this issue, it's driving me insane disabling gamer mode every time I want to watch youtube or other videos.

Link to post
Share on other sites
  • Most Valued Members

I tried to replicate the anomaly on my system with out experiencing the same results you describe. The sound blips from time to time going in and out of full screen mode which coincides with the screen change but the audio doesn't lag nor does the video.The results were identical with gamer mode on or off and with disable gamer mode automatically on or off.

I didn't receive any EIS warnings during my test. How many times do you go in and out of full screen mode repeatedly and in what time frame to produce the warning? 

 

 

Link to post
Share on other sites

I can confirm this issue - Since restarting my PC specifically to apply the latest ESET update, my browser is now exceedingly laggy, ESET's CPU spikes up to 30% and usually idles around 15-20%, worse when a youtube video is open, but if I have Chrome open at all, I can feel the effects when swapping between programs.

Link to post
Share on other sites
  • Administrators

We're going to release Internet protection module 1311 to pre-release update servers soon. One user has already confirmed that it fixed the issue. Could you please check if you have the same proxy server configured both in Firefox and IE?

Link to post
Share on other sites
  • 3 weeks later...
On 7/24/2017 at 10:04 AM, Marcos said:

We're going to release Internet protection module 1311 to pre-release update servers soon. One user has already confirmed that it fixed the issue. Could you please check if you have the same proxy server configured both in Firefox and IE?

Which Proxy server ?  My browser and ESET have no proxy server and the Automatically Detect Settings is disabled.

on ESET update it's set to USE GLOBAL PROXY SERVER SETTINGS and everything is empty or greyed out.

 

Is there a fix ?

Edited by x7007
Link to post
Share on other sites
On 7/24/2017 at 10:04 AM, Marcos said:

We're going to release Internet protection module 1311 to pre-release update servers soon. One user has already confirmed that it fixed the issue. Could you please check if you have the same proxy server configured both in Firefox and IE?

Is there an update that fix the issue ?

Link to post
Share on other sites

no I'll download it, wanted to make sure it fixed for someone

 

Still freezes ......................... !    Do I need to restart computer or anything else ?

 

 

Advanced Setup > Update  > Basic > Update Type  Pre-Release ?  

Virus signature database: 15903P (20170812)
Rapid Response module: 10546 (20170812)
Update module: 1010 (20170621)
Antivirus and antispyware scanner module: 1526 (20170804)
Advanced heuristics module: 1176 (20170217)
Archive support module: 1266 (20170801)
Cleaner module: 1141 (20170801)
Anti-Stealth support module: 1114 (20170802)
Firewall module: 1357.1 (20170529)
ESET SysInspector module: 1269 (20170321)
Translation support module: 1611 (20170627)
HIPS support module: 1293 (20170718)
Internet protection module: 1311 (20170720)
Web content filter module: 1058 (20170406)
Advanced antispam module: 5971P (20170812)
Database module: 1093 (20170725)
Configuration module (33): 1483.3 (20170413)
LiveGrid communication module: 1022 (20160401)
Specialized cleaner module: 1012 (20160405)
Banking & payment protection module: 1110 (20170726)
Rootkit detection and cleaning module: 1018 (20170601)
Network protection module: 1514P (20170811)
Router vulnerability scanner module: 1039 (20170627)
Script scanner module: 1019 (20170726)
Connected Home Network module: 1014 (20170531)
Cryptographic protocol support module: 1018 (20170613)

Edited by x7007
Link to post
Share on other sites
On 8/16/2017 at 10:12 PM, CobaltSparkz said:

Is there any improvement or update on this? Still having the same issue after quite a while

I didn't see any improvement . I got back to the old version.

 

I don't know if I'm suppose to restart the computer to take effect , do we need to restart ? because I didn't.

Link to post
Share on other sites
16 hours ago, x7007 said:

I didn't see any improvement . I got back to the old version.

 

I don't know if I'm suppose to restart the computer to take effect , do we need to restart ? because I didn't.

I'm the same, the "update" which filtered through did nothing for me, still lags like crazy, makes web browsing virtually unusable in it's current state unfortunately

 

Link to post
Share on other sites

eset. any fix soon? I won't have to choice to chabge to different antivirus soon, I'll post it to other gamers which might have weird freezing issues and it's because of this.   how can you not have this? it's happening to a lot of people. some maybe never go full screen, use windows 7 or 8.1 and not 10. or it maybe happens to only windows 10 1703 version. seriuosly fix this. please

Edited by x7007
Link to post
Share on other sites
  • Most Valued Members
5 hours ago, x7007 said:

eset. any fix soon? I won't have to choice to chabge to different antivirus soon, I'll post it to other gamers which might have weird freezing issues and it's because of this.   how can you not have this? it's happening to a lot of people. some maybe never go full screen, use windows 7 or 8.1 and not 10. or it maybe happens to only windows 10 1703 version. seriuosly fix this. please

Have you opened up a support ticket, sometimes that is the best way to get in contact. Also possibly disabling the enable gaming mode while going into full screen might work as a temporary message

Link to post
Share on other sites
2 hours ago, peteyt said:

Have you opened up a support ticket, sometimes that is the best way to get in contact. Also possibly disabling the enable gaming mode while going into full screen might work as a temporary message

I already diabled it. 

 

don't know about ticket. isn't here enough? there are admins that can move it to them 

Link to post
Share on other sites
  • Most Valued Members
3 hours ago, x7007 said:

I already diabled it. 

 

don't know about ticket. isn't here enough? there are admins that can move it to them 

I don't think they can. Tickets are the preferred option. Also i thought your issue was with YouTube etc. If it's set to not go into gamer mode automatically then it shouldn't. Make sure it is disabled and your using the pre release option which is the prefered option anyways

Link to post
Share on other sites

I have the same issue with (EES) 6.5.2107. It does not occur with 6.4.2014 which I have now downgraded to.

I am a senior IT support professional and have worked at my company for 24 years.

While trying to find a pattern to recreate the issue, the best I came up with (in half an hour of testing) was doing this:

1. Toggle Enable/Disable Personal Firewall (in Network settings in ESET Endpoint Security)
2. Quickly switch back to Chrome and click on (create) a new tab a few times.
    Sometimes you will experience the 2 second stutter. Probably one in 3 times of trying.

When the stutter occurs, CPU monitor shows ekrn.exe using the most CPU power (25% on my i5-4460) so although my current method of reproducing the problem is not particularly effective, it confirms ESET is causing this. And since downgrading to 6.4 resolved it, we know the problem is something new in ESET 6.5.

I did try disabling each part of the firewall but no one part sorted out the stuttering.

My system is Win10 64-bit. Chrome is up to date. I just deployed this version to 35 PCs and now feel sick about the problems this will cause, again. Every year I upgrade my client's software and over the past 10 years or so there have been various issues like this one which eventually gets resolved in a new version. The previous issue was long pauses opening doc files which got sorted with an update.

Edited by MasterAnt
Link to post
Share on other sites

I have Eset Smart Security 10.1.219.0 on Win 10 Enterprise.
I can consistently reproduce it on Chrome and youtube. When I do full screen the video freezes for several seconds and same thing happens when  exiting out of full screen. The freeze happens in any video played in Chrome not just youtube. 
I tried in Microsoft Edge and video plays smoothly without any freeze. So its a chrome specific issue.

I opened Windows Task Manager when it happens and I can see the Eset service CPU usage spike up.

I contacted support several times but have not received any response. If this is not fixed soon I'll not renew my license that's up soon.

Link to post
Share on other sites
  • Administrators
On 8/25/2017 at 3:23 AM, MasterAnt said:

I have the same issue with (EES) 6.5.2107. It does not occur with 6.4.2014 which I have now downgraded to.

Does temporarily disabling protocol filtering in the advanced setup make a difference? If not, what about disabling automatic activation of gamer mode when an application running in full-screen mode is detected?

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...