Jump to content

Mobile Security version not correctly read from era


Recommended Posts

Hi,

this is what I see under "outdated applications":

Group by (Application name)
Group by (Application vendor)
Group by (Application version)
Group by (Latest application version)
       

this is what is displayed under "Installed Applications" for the device:

ESET Endpoint Security 2.1.11.0
Latest Application Version 2.1.16.0

but now it gets interesting, this is what is displayed in the device list:

ESET Endpoint Security 2.1.18.0

here the correct version is listed (2.1.18.0) which is also displayed if I open the app and check the version on the phone.

do you have an idea what caused this and how to fix it?

 
ESET Remote Administrator (Server), Version 6.5 (6.5.417.0)
ESET Remote Administrator (Web Console), Version 6.5 (6.5.388.0)
Debian (64-bit), Version 8.8

what additional infos do you need?
 

Thanks in advance!

 

     
       
       

 

deviceInfo.png

device_list.png

Edited by tobiasperschon
Link to post
Share on other sites
  • ESET Staff

Where did you get that package from? It´s weird, as on the Google Play Store, and on the Global Website, and also in the ERA repository, the latest available version is 2.1.16.0. Was this provided to you via technical support?

Installed applications are updated once a day, that might be the reason, that you see a different data on in the "computers" section of ERA, and another in the "Installed applications", log. However the statement about repository is correct, there is not the version 2.1.18.0

Link to post
Share on other sites

I downloaded it from the Google Play Store. I just went there and checked again. For ESET Endpoint Secruity it says Version 2.1.18.0 Updated on 14.Jun 2017.

This version is installed for more than one day... also I removed and re-enrolled the device already once.

Link to post
Share on other sites
  • ESET Staff

I have just learned, that there was a hot-fix release on Google play, so you are right, that version 2.1.18.0 is available. It is however unknown to ERA repository (which we will process shortly). Concerning not showing the correct information, I will get in touch with the developers, in order to find out, why the information is not correctly displayed in ERA.

Link to post
Share on other sites
Just now, MichalJ said:

I have just learned, that there was a hot-fix release on Google play, so you are right, that version 2.1.18.0 is available. It is however unknown to ERA repository (which we will process shortly). Concerning not showing the correct information, I will get in touch with the developers, in order to find out, why the information is not correctly displayed in ERA.

thank you!

Link to post
Share on other sites
  • ESET Staff

Hello,

could you try installing any app on that device (in any way - through market or manually or by ERA)? That should cause a new app list to be sent to ERA, which should then show the correct version. You can uninstall the app afterwards.

This seems like an oversight in the Android app reporting, I'll reach out to the app devs to verify that.

Link to post
Share on other sites

Hi, yes I did that. I checked the installed application list and the new app does not appear and I looked through the list and a lot of installed apps (from before a couple of days) do not appear and a lot of them have old versions listed.

Interestingly the "Last Connection" Time is current... Is there a way to "force refresh" the infos from the device?

cheers

Link to post
Share on other sites
On 7.7.2017 at 3:58 PM, madmaxoft said:

The Android app devs promised to address this very soon in a service release. Until then, there's not much you can do, sorry.

okay at least its a known issue.

Link to post
Share on other sites
  • 1 month later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...