Jump to content

Dynamic group for all ESET Endpoint versions less than 6.5


Dailen
 Share

Recommended Posts

Having trouble with setting up a dynamic group for all versions of ESET less than 6.5. I came up with a ruleset for any that doesn't contain 6.5 but that will eventually include versions after 6.5.

Here's the regex I'm using which works on the version number but the group comes up empty https://regex101.com/r/pf74DU/2

 

ScreenConnect.WindowsClient_2017-06-29_15-02-39.png

Link to comment
Share on other sites

Wouldn't it be easier if you set the condition to "Application version" "doesn't have prefix" "6.5"? When 6.6 comes out you can just either change it 6.6 or add as a new condition. Even if you can make your regex work, you'll still have to update it anyway once new version comes out.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...