Jump to content

6.5 installation fails on Win10 Pro-1703 "insufficient privileges"


reisley
 Share

Recommended Posts

I am experiencing a similar issue to post 9664 "Installation failed - sufficient privileges to stop system services" (9/29/2016), which never listed a resolution.

Using All-in-one installer (agent + ees) to perform a fresh install of Eset (not an upgrade) on a clean install of Windows 10 Pro, Creators Update.  It successfully installs the Agent, but fails to install Endpoint Security.  I have tried using network administrator credentials, domain administrator credentials, and local administrator credentials.  I have tried installing over the network and locally.  I have tried installing the two packages separately.  Always the same result (I used the Eset Uninstaller Tool between attempts, as it always leaves a mess of half-installed software).

Did not experience any problems installing 6.5 on machines running any version of Windows 10 Pro prior to Creators Update.  Already installed systems updated successfully from Windows 10 Pro 1607 to 1703 without issue.  Only new installs appear to fail.  

OS:                              Windows 15063.rs2_release.170317-1834

ERA:                            6.5.522.0

Endpoint Security:       6.5.2094.0

Installer:                       ERA_Installer_x64_en_US.exe

error on Eset server:    "Task failed, try to install software manually."

error on workstation:    "Verify that you have sufficient privileges to stop system services."

On workstation services 'ESET Remoter Administrator Agent' and 'ESET Service' log on as Local System account.

Please help me find a resolution.  Thank you.

 
Edited by reisley
wrong date referring to prior post
Link to comment
Share on other sites

  • Administrators

Does the same error occur if you attempt to install the latest Endpoint 6.5.2107 (with a fix to avoid clash with Defender) locally on the machine?

Before install, collect logs with ELC as per the instructions in my signature. Next I'd recommend running the ESET Uninstall tool in safe mode to insure that ESET is fully removed. Then create install logs as per the instructions here as well as a Process monitor log from the install.

If the install fails, provide me with the logs for perusal.

Link to comment
Share on other sites

Endpoint Security 6.5.2107 fixed the problem.  As soon as I attempting installing with the new file everything proceeded normally.  Thank you very much!

Link to comment
Share on other sites

  • ESET Moderators

Updated builds (version 6.5.2107.1 and later) of ESET endpoint products are available from the ESET download page and ESET Remote Administrator Repository. To upgrade clients on your network to the latest version:

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...