Jump to content

Virus signature database out of date


GTSilvano
 Share

Recommended Posts

Hello,

 

The antivirus usually updates and works perfectly. But the last update has been done since 8 days ago.

 

It tells me update the antivirus, but once i click to update in about a second it tells me it is up to date, even though the last update was done 8 days ago.

 

I cleared update cache but it did not help.

 

License is active until 5th October.

 

Any ideas? What can I do to be able to update normally again?

 

 

Here are some additional information:

Virus signature database: 14855 (20170130)
Rapid Response module: 9433 (20170130)
Update module: 1007 (20161013)
Antivirus and antispyware scanner module: 1509 (20170119)
Advanced heuristics module: 1176 (20170116)
Archive support module: 1259 (20170104)
Cleaner module: 1130 (20161219)
Anti-Stealth support module: 1106 (20161017)
ESET SysInspector module: 1266 (20161222)
Translation support module: 1575B (20170126)
HIPS support module: 1259 (20161213)
Internet protection module: 1291 (20170116)
Database module: 1087 (20161107)
Configuration module (33): 1466.7 (20170126)
LiveGrid communication module: 1022 (20160401)
Specialized cleaner module: 1012 (20160405)
Rootkit detection and cleaning module: 1006 (20160715)
Script scanner module: 1010 (20161205)

 

Link to comment
Share on other sites

  • Administrators

Please enable advanced update engine logging in the adv. setup->Tools->Diagnostics, then run manual update.

Then disable logging and post the updater etl log here. Did you install v10 over an older version or it was a clean install? Or you performed in-product upgrade from an older version?

Link to comment
Share on other sites

Thank you for a prompt reply.

 

I did as you asked, but no changes after manual update.

 

I downloaded the app on a newly bought computer and was a clean install.

 

If you agree, I can open teamviewer so you can remotely access my computer and solve the issue much faster.

Link to comment
Share on other sites

  • Administrators

According to the log, you had v9 installed before and v10 now attempts to update from v9 update servers which fails. I'll drop you a pm with instructions momentarily.

Link to comment
Share on other sites

Thank you for the help.  It was done via remote control, promptly and professional approach.

 

+rep :) for the support employee.

 

 

Link to comment
Share on other sites

  • Administrators

Should anybody else have issues updating v10 after upgrade from v9 and have v10.0 installed, try downloading and installing the latest v10.1 which should handle obsolete update server records properly.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...