Jump to content

Not appear Products on ERA Webconsole!


HienKieu
 Share

Recommended Posts

Hi all,

I installed Eset File Security on Windows Server 2016 Standard from all-in-one package. After that, check out the Win Server 2016 console, has been fully installed.

4.JPG.e8fa1c81fae6caeb469d0e5c58025937.JPG

But, when i login ERA Webconsole, click on this computer -> Show Details -> Tab "Overview", i just only see component is "ERA Agent", NOT Product as picture below3.JPG.a787b95fdf86b001bd936501a60af633.JPG

Make sure that the connection between Server-Agent is completely normal. I tried reboot, reinstall with other package all-in-one created from ERA Server (Appliance) but it still doesn't appear on this!

Help me to explain and any solutions how to resolved it?

Thanks in advance!

 

 

Link to comment
Share on other sites

  • Administrators

Check C:\ProgramData\ESET\RemoteAdministrator\Agent\EraAgentApplicationData\Logs\status.html on a client (Windows Server) for possible errors. Are there any? Also checking trace.log might shed more light.

Link to comment
Share on other sites

3 hours ago, HienKieu said:

Hi all,

I installed Eset File Security on Windows Server 2016 Standard from all-in-one package. After that, check out the Win Server 2016 console, has been fully installed.

4.JPG.e8fa1c81fae6caeb469d0e5c58025937.JPG

But, when i login ERA Webconsole, click on this computer -> Show Details -> Tab "Overview", i just only see component is "ERA Agent", NOT Product as picture below3.JPG.a787b95fdf86b001bd936501a60af633.JPG

Make sure that the connection between Server-Agent is completely normal. I tried reboot, reinstall with other package all-in-one created from ERA Server (Appliance) but it still doesn't appear on this!

Help me to explain and any solutions how to resolved it?

Thanks in advance!

 

 

I had similar issue which was caused when client was installed first and agent last. I didn't had time to play with that so I have uninstalled Agent and client and did new installation afterwards.

Link to comment
Share on other sites

14 hours ago, Marcos said:

Check C:\ProgramData\ESET\RemoteAdministrator\Agent\EraAgentApplicationData\Logs\status.html on a client (Windows Server) for possible errors. Are there any? Also checking trace.log might shed more light.

@Marcos

As i see, nothing is abnormal!1.thumb.png.795dbf8bc6f15f5c348e5e805d1095b6.png

Link to comment
Share on other sites

13 hours ago, Miami said:

I had similar issue which was caused when client was installed first and agent last. I didn't had time to play with that so I have uninstalled Agent and client and did new installation afterwards.

Hi Miami,

In this case, the client was installed by all-in-one package installer, i tried with other package created from ERA again, but still got the same issue. I don't know what happened meanwhile the connection make sure that completely normal!

Link to comment
Share on other sites

2 hours ago, HienKieu said:

Hi Miami,

In this case, the client was installed by all-in-one package installer, i tried with other package created from ERA again, but still got the same issue. I don't know what happened meanwhile the connection make sure that completely normal!

Then I would try to uninstall Eset Client and then use Eset Uninstaller and use it for "cleaning" all client files. Agent would be still installed.

Link to comment
Share on other sites

  • ESET Staff

Hello, I would suggest to verify, whether Windows Defender is currently disabled. We have received various issues, when in the latest releases of Windows 10 (anniversary update), defender is not correctly disabled when a 3rd party security solution is installed (like ours), and therefore it results in corrupted installation, when we are not correctly registered in the system. Various topics were also discussed here on forums. I would recommend to disable Windows Defender using GPO, before deploying / installing ESET. We will be shortly releasing a hot-fix of Endpoint 6.5, what should resolve those issues.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...