Jump to content

"network protection"-setup->network protection.


Recommended Posts

hey my name is shlomy and i have an issue with my eset smart security 9 i would like to discuss about.all my "network protection" on eset interface setup->network protection is disabled and i don't know why is that.i'm running it on windows xp pro sp3 operating system.please tell me what can i do in order to fix it?.you can send me an answer back to my email address also: [email address removed to protect your privacy] .waiting for your answer.btw i added attached file i mean an screenshot image that explain the problem i talked about.

untitled111111.jpg

Link to comment
Share on other sites

  • Administrators

To start off, please supply me with ELC logs as per the instructions linked in my signature.

According to the screen shot, v9 was installed just recently and the issue occurred right after installation. Could you confirm that a computer restart didn't make any difference?

Link to comment
Share on other sites

  • 2 weeks later...
  • ESET Insiders

Another warm reboot did not solve the issue! :unsure:

Winver:

winver.JPG.396da695d1ff8313a27920f558df4e36.JPG

Cheers

Edited by m4v3r1ck
Link to comment
Share on other sites

  • ESET Insiders
On 6/23/2017 at 7:45 AM, m4v3r1ck said:

Hi @Marcos,

Same issue here in v10 after a cold reboot for quite a while!

eset-ss.JPG.858e6c5f2aba8f41bacc33efe5f80493.JPG

Cheers

@Marcos,

Hi, if you find the time could you please respond to my post. Thnx!

Cheers

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...