Jump to content

Software requirements for guest virtual machine(s) on EVS


Recommended Posts

Hi all,

Please confirm ESET VIRTUAL SECURITY only support OS on clients below, not support OS server linux :

Software requirements for guest virtual machine(s)

Windows Vista (32 bit)
Windows 7 (32 bit)
Windows 7 (64 bit)
Windows XP (32 bit) - SP3 and above
Windows 2003 (32/64 bit) - SP2 and above
Windows 2003 R2 (32/64 bit)
Windows 2008 (32/64 bit)
Windows 2008 R2 (32/64 bit)
Windows 8 (32/64 bit) (vSphere 5.5 only)
Windows 8.1 (32/64 bit) (vSphere 5.5 - ESXi build 1892794 and above)
Windows 2012 (64 bit) (vSphere 5.5 only)

Windows 2012 R2 (64 bit) (vSphere 5.5 - ESXi build 1892794 and above)

Thanks.

Edited by hungtt
Link to comment
Share on other sites

  • ESET Staff

Hi Hungtt,

In current version we're officially compatible with NSX 6.2. You can find list of supported OS here:

https://pubs.vmware.com/NSX-62/index.jsp#com.vmware.nsx.admin.doc/GUID-D04D1521-8EBC-449F-AD57-EF829075A25D.html

With next update, we'll introduce support of NSX 6.3 and list can be found here: https://pubs.vmware.com/nsx-63/index.jsp#com.vmware.nsx.admin.doc/GUID-D04D1521-8EBC-449F-AD57-EF829075A25D.html

We're working on Linux OS support in same update. List of supported Linux OS is available here: https://pubs.vmware.com/nsx-63/index.jsp#com.vmware.nsx.admin.doc/GUID-636788A7-BB64-483A-A48D-4E62B3AFC0C8.html

Thanks!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...