Jump to content

2003 SP2/XP SP3 can't activation again


Recommended Posts

Hi!

I have same problem with activation on XP SP3 - I tried solution from your last topic and it didn't work... Still searching for solution. I will try to call ESET support to figure it out

 

Link to post
Share on other sites

We're facing the same issue, however we got it working on one of the XP machines and this is the activation server IP recorded by that machine, try put this is hosts file instead:

edf.eset.com   13.64.235.23

Edited by V2TW
Link to post
Share on other sites
  • Administrators
3 minutes ago, HienKieu said:

The issue as the same with activation on 3 Windows Server 2003, Please help to how can i fix it?!

Are you able to open https://edf.eset.com/edf in a browser? Do you use a firewall? If so, has ekrn.exe access to the activation servers allowed as per http://support.eset.com/kb332/?

 

Link to post
Share on other sites
6 minutes ago, Marcos said:

Are you able to open https://edf.eset.com/edf in a browser? Do you use a firewall? If so, has ekrn.exe access to the activation servers allowed as per hxxp://support.eset.com/kb332/?

 

Hi Marcos,

Yes, we have access to the activation servers, websites of eset.com, and you can see with details as below:

<?xml version="1.0" encoding="UTF-8" ?>
- <ecp:message xmlns:ecp="hxxp://www.eset.com/2012/02/ecp">
- <ecp:response>
<code>20101003</code>
<message>Unsupported Content-type: unknown</message>
</ecp:response>
</ecp:message>

C:\>ping register.eset.com

Pinging register.wip.eset.com [91.228.165.81] with 32 bytes of data:

Reply from 91.228.165.81: bytes=32 time=646ms TTL=49
Reply from 91.228.165.81: bytes=32 time=601ms TTL=49
Reply from 91.228.165.81: bytes=32 time=383ms TTL=49
Reply from 91.228.165.81: bytes=32 time=359ms TTL=4

Link to post
Share on other sites
  • ESET Moderators

Hello,

in case the issue persists please reboot the system as some results may be cached.

System restart was required on one of our testing systems with this issue as well.

Regards, P.R.

Link to post
Share on other sites
7 minutes ago, Peter Randziak said:

Hello,

in case the issue persists please reboot the system as some results may be cached.

System restart was required on one of our testing systems with this issue as well.

Regards, P.R.

Hi P.R,

I just restarted the server, but it still doesn't work :(

Link to post
Share on other sites

Hi all , Today we see this error over many of customers , Even Home Editions . "ECP.20006 "

Windows were XP Service pack 3 and windows server 2003 (Hotfixed are installed )

 

it seems that OLD version of windows (XP based ) has this problem.

Link to post
Share on other sites
  • ESET Moderators

Hello,

in case the activation still fails (after 10:00 CEST) after the system reboot as well, please provide me with Wireshark log capturing packets from the activation attempt (please start the logging before the attempt starts and stop it after you receive the error) and output from ESET Log Collector tool to check. 

Regards, P.R.

Link to post
Share on other sites

By the way, anyone can confirm to me : when setup --> TOOLS --> PROXY SERVER enabled, client can not access internet (can not access eset.com, edf.eset.com,..)==> client can active via PROXY SERVER ?

Link to post
Share on other sites
  • Administrators
29 minutes ago, hungtt said:

By the way, anyone can confirm to me : when setup --> TOOLS --> PROXY SERVER enabled, client can not access internet (can not access eset.com, edf.eset.com,..)==> client can active via PROXY SERVER ?

Basically that should work but I reckon there are issues (not only with activation) if multiple proxy servers are used and superior proxy servers require authentication.

Link to post
Share on other sites

Hi Marcos,

I checked proxy.conf in httpd config :

#Services (activation)
<ProxyMatch ^([h,H][t,T][t,T][p,P][s,S]?://)?([^@/]*@)?(edf-pcs.cloudapp.net|edf-pcs2.cloudapp.net|edfpcs.trafficmanager.net)(:[0-9]+)?(/.*)?$>
Allow from all
</ProxyMatch>

As below this config, client can active product via APACHE HTTP PROXY on ERA SERVER.

But i checked it can not active if client can not access internet although client can update via APACHE HTTP PROXY on ERA SERVER

Edited by hungtt
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...