Jump to content

Archived

This topic is now archived and is closed to further replies.

something1965

Chrome is trying to access a remote ip address on my network

Recommended Posts

 

Eset firewall pop-up : Google Chrome is trying to communicate with a remote site

The problem is the IP address of the remote computer is another PC on my network.

If I deny there is no internet access for Chrome.

I do not have this issue with IE, Edge or Firefox

Why does it pick this other PC to access the internet when my PC is already connected?

Thanks

 

Share this post


Link to post
Share on other sites

Please post a screen shot of the firewall pop-up.

Share this post


Link to post
Share on other sites

I dont know but I think this is a secure ip (it´s from your modem).

But wait for an answer from a moderator/admin/someone who knows these type of things

Share this post


Link to post
Share on other sites

"The problem is the IP address of the remote computer is another PC on my network."

My Gateway is 1.1

"But wait for an answer from a moderator/admin/someone who knows these type of things"

Great idea!

Thank you!

Share this post


Link to post
Share on other sites

I have had the same request and have blocked it for now. The request I receive is from Google Chrome on another computer on the network. I'll be interested in the response.

 

Share this post


Link to post
Share on other sites

What does that mean in non technical terms. The link only tells me what types of traffic are on that port.

Eset has no issues with all other browsers.

 

Share this post


Link to post
Share on other sites
12 minutes ago, itman said:

The Eset firewall only allows incoming multi-DNS traffic on the local network for UDP, Port 5355.

https://www.speedguide.net/port.php?port=5353

Thanks itman.

I couldn't figure out why the Google Chrome on another computer in the network would want to connect to this one. I denied it for a while and recently created a rule to just block it. That's my usual procedure in dealing with things I don't understand, deny and see if anything gets screwed up and if not create a rule. Certainty not the best method.

Share this post


Link to post
Share on other sites

So is this a Chrome issue then? should I be asking on a Google forum for a resolution?

Come to think of it as I write this I do not recall even installing Chrome on that other PC.

If I "deny" I cant surf.....If I just create a rule "allow always" yet that other PC goes down then logically I cant surf because nobody to talk too, lol.

 

Share this post


Link to post
Share on other sites
Quote

I couldn't figure out why the Google Chrome on another computer in the network would want to connect to this one

This issue is Chrome that is running on your PC is receiving an inbound connection from another computer on your network according to the alert displayed by Eset. And frankly that doesn't make any sense along with the use of port 5353.

Since this is only occurring with Chrome and not the other browsers you are using, it has to be something with the way Chome is configured on your PC.

Share this post


Link to post
Share on other sites

Unlike SCR's post you are quoting I do not have Chrome installed on my other PC so we now know it's not Chrome on that PC inbound to mine.

I have just installed Chrome on this PC so have not really played with settings yet.

 

I ran these commands to see if I can pin point anything:

netstat -p UDP -a -o  | find "5353"
To list items/IP that are using 5353

netstat -abno
To list all ports that are listening

I am fining these items listening or using port 5353 :

mDNSResponder.exe - Bonjour Service 

nvcontainer.exe - Nvidia Container

chrome.exe - Chrome

svchost.exe - Bonjour Service 

 

and on the other PC

ekrn.exe - Eset Service

 

Getting close!

 

Thanks for the responses so far.

 

 

 

 

Share this post


Link to post
Share on other sites

Get rid of this  - Bonjour Service  - and it should eliminate the port 5353 connections. Last thing I remember that ever used Bonjour was an Apple IPad.

Share this post


Link to post
Share on other sites

Ended mDNSResponder.exe task and after shutting down Chrome twice to test not a whisper from Eset

Uninstalled Bonjour.

Opened Chrome and problem is back..

 

Share this post


Link to post
Share on other sites
On 6/6/2017 at 7:15 PM, itman said:

This issue is Chrome that is running on your PC is receiving an inbound connection from another computer on your network according to the alert displayed by Eset. And frankly that doesn't make any sense along with the use of port 5353.

Since this is only occurring with Chrome and not the other browsers you are using, it has to be something with the way Chome is configured on your PC.

Then it's configured wrong on two of my PC's. It was showing up as a blocked connection on both and from each other. I'm pretty much out of ideas and web searches for a solution other then what I have now, both denied including the the Trusted zone. I figure it's not going to do much of anything now.

It's just the other computer that is the showing the blocked connections now. Nothing shows up on this system. I've spent a couple of days reading stuff I know very little about. I'll give it a break for a while.

 

Share this post


Link to post
Share on other sites
4 minutes ago, something1965 said:

Heh! I know that feeling....I am slowly giving up.

 

Oh I don't plan on giving up, never give up.... I just started  going in circles and got dizzy. I'll be better in a few days. ;)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...