Jump to content

How to disable firewall message


Mart3467
 Share

Recommended Posts

We use Era and Eset 6.5 with Windows firewall.

On Win 10 Client I get message "personal firewall deactivated".

How to disable this message?

Screenshot.jpg

Link to comment
Share on other sites

  • Administrators

Check if firewall is deactivated in the advanced setup. You can enforce it via a policy in case it was overridden by another policy. If users have administrator rights, protect the settings with a password to prevent users from disabling firewall or changing Endpoint settings.

 

ERA6_policy_fw.png

Link to comment
Share on other sites

Yes, it is enforced with policy. It's the same policy like all the other Win 7 and Win 8.1 Clients.

But only on this Win 10 client this message is shown.

Link to comment
Share on other sites

Hello,

status is "warning", message is "personal firewall is deactivated".

Status on the other clients is green.

 

 

Edited by Mart3467
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...