Jump to content

Another error in ESS 10.


Recommended Posts

Since updating to the latest version of ess 10, occasionally when I restart my PC the eset icon in the system tray shows that it is performing a virus signature update, but it never ends, in addition the execution of the task does not match with the time to be executed. I must restart the PC again to abandon the search and make it at the scheduled time.

This problem occurs in my 2 PCs where I use ESS 10, one with Windows 7 64 bit and another with Windows 10 64 bit.

Link to comment
Share on other sites

  • Administrators

Detection engine updates should be run after the system starts and then in a 60-minute interval, not at specific scheduled time.

Do you have v10.1 installed? Do you also see in the Update pane a dot jumping up and down, indicating some activity of the module but without any update progress indicator?

Link to comment
Share on other sites

Thank you for your attention.

In fact, that is the correct way of executing the task, and if there is a restart of the PC in that 60-minute interval, the task should not be executed, but it does and during that unscheduled execution, it does not seem like that point going up And down, you only see the progress bar that does not advance.

Link to comment
Share on other sites

  • 4 weeks later...

I am still experiencing this problem with version 10.1.210.2, it does not occur in version 10.0.390. The program looks for virus signature updates outside the normal search range but without completing the process.

 

Link to comment
Share on other sites

  • ESET Insiders

See if this is just a cosmetic bug.

Next time it happens, hold down the Shift key and then click on the 'x' in the GUI upper right hand corner.

Close down Egui and then relaunch it. If the issue is cosmetic then you should no longer see any activity in the update pane.

Link to comment
Share on other sites

Thank you, I will prove what it tells me as soon as it happens again, it usually takes two to three days to appear once it happens, and yesterday it was when it happened again.

Link to comment
Share on other sites

Thanks for the suggestion, but it turned out to be a bad idea. I did the indicated procedure but there was no change, and the worst thing is that after doing so the search did not stop after the restart, as before, I had to uninstall ESS.

Link to comment
Share on other sites

I am running ver. 10.1.210.0 on Win 10 x64 ver. 1607 w/o issue. Might be related to 10.1.210.2; whatever language ver. that is.

Link to comment
Share on other sites

  • 2 weeks later...

Have you tried switching to Windows Classic Theme ?

 

On 6/15/2017 at 7:46 PM, itman said:

I am running ver. 10.1.210.0 on Win 10 x64 ver. 1607 w/o issue. Might be related to 10.1.210.2; whatever language ver. that is.

I have the 10.1.210.0 version too, and still face the same issue as the OP.

Edited by Guest
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...