Jump to content

ESET ERA 6.5 Clients not connecting


Hartland
 Share

Recommended Posts

Dear Support

We had installed ERA 6.5 and all eset nodes were working perfectly fine. Suddenly, some of the agents are not communicating back to the server.

From the client side we are getting this error

CReplicationModule       2017-May-18       06:00:18 CReplicationManager: Failed to start replication, replication link '00000000-0000-0000-7007-000000000001' (Automatic replication (OUT_OF_ORDER)) is already in use

From the server side we are getting this error

 

NetworkModule           2017-May-18 07:09:55 Error code:121;(0x79), The semaphore timeout period has expired; SessionId:441402

 

Our clients can connect to the Server and Vice versa because we have checked.
  • Ping between client and server using IP address - OK
  • Nslookup between client and server using IP address and Hostname - OK
  • Standard Port 2222 it is and no changes whatsoever - OK
  • I removed and reapplied Policies but still wont work - Fail
  • Some of the agents only connect but even that policies are not full reflected - Fail
  • Certificates are all fine both Agent and Server and there has been no issues. - OK
  • Client activation is also failing - Fail
  • Removed and reinstalled agent on the affecting machine, still not working - Fail

Were could be the issue. We a reinstall of the server work a fresh one but backing up the exisitng certificates and redploy the agents work?

Thanks.

Link to comment
Share on other sites

I would regenerate agent msi (including ini), and redeploy it on network. Easiest way to check it on the fly is to get some free software for network deployments like pdq deploy and check it. I did it when I changed my server of ERA and it worked like a charm. Another thing is what config have Your agent. Maybe there is a fqdn and dns doesnt have records about it ?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...