Jump to content

Problem Installing NOD32 10.1.204.0


TNT
 Share

Recommended Posts

I am having a very hard time to get NOD32 v10.1.204.0 installed correctly on 2 different Windows 8.1 Pro machines. Both of the machines were running version 9 of NOD32 and were updated within the program. But once updated they would not load on reboot. After several attempts to get it to work I proceeded to uninstall NOD32 and reinstall as follows.

I went through the steps on Eset's website and used the ESETUninstaller.exe to completly remove all traces of NOD32 from one of the machines. I then used the live installer to reinstall NOD32. After it installs, I am able to enter the product key and the program is activated. But on reboot I can see in Task Manager that the Eset Service is started and immediately shows it using 99% of the disk activity. It then shortly disappears from the Task Manager. If I go to Services it shows the Eset Service as scheduled to automatically run but it is in a non-running state. I do not have an icon in the Taskbar for NOD32. The Action Center indicated there is an issue with the antivirus and gives me an option to:

"TURN ON NOD32 ANTIVIRUS - Choosing this option will run a signed app registered to ESET NOD32 Antivirus that Windows can't monitor."

When I click the above option I get the following option:

"Yes, I trust the publisher and want to run this app."

When I select the above option, a black window (like the command prompt) very briefly opens and then closes. And then nothing else happens. Rebooting the machine results in the same thing happening again.

I have tried to uninstall/install NOD32 twice in this manner and have gotten the same results.

Please help.

Link to comment
Share on other sites

  • Administrators

Please collect logs with ESET Log Collector as per the instructions linked in my signature and provide me with the generated zip archive.

Link to comment
Share on other sites

  • 1 month later...

I have a similar issue, on Windows 10 64 bits, after updating from Nod32 8.xx 64 bits to Nod32 10.1.204.0 64 bits.

I got an windows notification stating that an update on Nod32 was available. Through the notification I choose to update Nod32. It downloaded and installed the newest version of Nod32. It prompted to reboot.

After reboot, Nod32 was not available (not even on control panel program list).

At this point I got from ESET website it uninstaller. After running the unistaller and rebooting, I went to ESET website to downlod the latest version of Nod32. After installing the antivirus, the system was rebooted.

After the reboot, it seems to be all fine. The splash screen weren´t shown, but the prgram was available at windows taksbar.

On June 14th, after updating Windows 10, despite being installed, Nod32 is deactivated, not being possible to change the status to «activate».

Nod32 not active

I tried to perform a scan and got an error: «communication with ESET Nod32 kernel failed!».

594448d903cc9_000ScanNod32kernelerror.png.edd3781eda167f6b9c6d857ab707d8cb.png

After I saw this topic and read that was advisable to run ESET Log Collector. Downloaded the file, but it was not possible to run it, getting this warning from Windows: "It is not possible to run this application in your PC. To obtain a version for your PC you must contact this software editor/owner». 

594449dd890a3_000Lognotpossibletorun.png.d5d8cd5eca782380a4d50acab3a75a20.png

Does anyone have a solution to solve this issue and make active Nod32 on Windows 10 64-bits?

Thanks in advance,

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...