Jump to content

ERA 6.5


Emil
 Share

Recommended Posts

Hello Everybody.

I created installation package with agent and antivirus itself, and deployed it with ESET deploymeny tool. It installed on remote pc (windows7) ,i checked it agent and endpoint antivirus is ok. It automatically get updated from ERA server. But on ERA console i see its status unknown.
I restarted windows 7, and services on ERA server.

Please help how to troubleshoot this issue.

Both, server and client resides on the same vlan so no firewall between this machines.

Link to comment
Share on other sites

  • ESET Staff

Does the problem persits on the second day too? Wasn't the computer entry accidentaly deleted, so it appeared again? Maybe post a screenshot from the ERA console. 

 

 

Link to comment
Share on other sites

  • 1 month later...

I would suggest to check Agent logs first.

C:\ProgramData\ESET\RemoteAdministrator\Agent\EraAgentApplicationData\Logs
C:\Documents and Settings\All Users\Application Data\ESET\RemoteAdministrator\Agent\EraAgentApplicationData\Logs

Link to comment
Share on other sites

  • ESET Staff

Coul you please providee more details of deployment scenario, especially whether computer you mentioned as has ben created prior to installation (either manually, imporeed or using AD synchronization) or it was created automatically after AGENT was deployed -> AGENTs installed by bundle installer should appear in Lost&Found group or any other static group if specified in installer creation wizard.

Computer with unknown state - does it report any data, for example operating system name, installed application and so? Or it is without any data? You mentioned that there seems to be everything correct with deployed AGENT - does this mean you checked status.html log and AGENT reported successfull connection to SERVER in recent time?

I would recommend to search for newly appeared device in static groups hiearchy matching parameters of your computer, even in case it has different name -> it is possible that name reported by AGENT was not correct during installation, which may have resulted in creation of device entry with unexpected device name. It is possible to create reports based on IP addresses or MAC addresses of network interfaces if it will help to locate such device.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...