Jump to content

Report template filter is incorrect


sdnian
 Share

Recommended Posts

The ERA Server 6.5.522.0, Web Console 6.5.388.0, I get this error "FAILED TO LOAD DATA: REPORT TEMPLATE FILTER IS INCORRECT" when I enter Policies page. I've restart ESET Remote Administrator Server and Tomcat7, but it doesn't help. In the trace.log, there are some errors:

2017-04-19 13:42:26 Error: CReportsModule [Thread 25c]: 0 MessageProcessorThread: Failed to generate a report: VerifyReportTemplate: Filter not allowed by Filter Definitions: symbol:2547 Filter operation: OP_GREATER_OR_EQUAL: 751
2017-04-19 13:42:27 Error: CReportsModule [Thread 25c]: MsgGenerateReport: Query did not generate a report: MessageProcessorThread: Failed to generate a report: VerifyReportTemplate: Filter not allowed by Filter Definitions: symbol:2547 Filter operation: OP_GREATER_OR_EQUAL
2017-04-19 13:42:27 Error: ConsoleApiModule [Thread f68]: 2 Error while processing GenerateReport request: VerifyReportTemplate: Filter not allowed by Filter Definitions: symbol:2547 Filter operation: OP_GREATER_OR_EQUAL
 

a.png.d0212df94af9ab2d69f1bce29f5352c7.png

How to fix it?

Link to comment
Share on other sites

  • ESET Staff

Thanks for reporting. There seems to be a problem with "paging" -> could you try to disable it temporarily whether it helps? Paging controls are available in bottom-right corner by default.

Edited by MartinK
Link to comment
Share on other sites

23 minutes ago, MartinK said:

Thanks for reporting. There seems to be a problem with "paging" -> could you try to disable it temporarily whether it helps? Paging controls are available in bottom-right corner by default.

Thanks for your reply. I try to change it to 'Auto-loading', the problem been fixed.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...