Jump to content

problem upgrading Smart Security from 9 to 10


Recommended Posts

I tried upgrading my laptop from 9 to 10 and it failed with the error:

Service 'ESET Service' (ekrn) could not be stopped.  Verify that you have sufficient privileges to stop system services. 

Im logged in as administrator so that should be no problem.  Tried rebooting and still the same.  Tried downloading the installer from website and it fails too.  Went to uninstall eset from control panel and do not find it in programs list.  Tried ending task from task manager and it does not stop eset from running.  Tried running installation program from safe mode and installation program fails with message "Installation has been interrupted".  This is windows 10 with current upgrades installed.  Is there a trick I am missing?

 

edit: nevermind.  I found the eset uninstaller program and now I am able to install the fresh new version.

Edited by adamrussell
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...