Jump to content

Install Task in ERA for Agent successfull but no service installed


Recommended Posts

HI

Neither with the ERA VM-Appliance nor with installed on Windows Server we are able to install an Agent.

We created a Server-Task for Windows-Servers found by the Rogue-Scanner. The task ran successfully but on the target was no Service installed and so it never checked in to ERA.

What's wrong?

Link to post
Share on other sites

Found out that our Firewall does not allow to download .bat / .vbs /.exe /.msi etc.

So how can we influence a Server-Agent-Install-Task to get the needed Installation repositories not from the Internet but from an internal share/samba?

Thanks

Link to post
Share on other sites
  • Administrators

For instructions how to create an offline repository, refer to http://help.eset.com/era_install/65/en-US/offline-repository.htm.

IMPORTANT: Be aware that the size of the repository is over 70 GB and the intermediary directory will be the same size. Make sure you have at least 150 GB of free space before starting this procedure.

Link to post
Share on other sites
  • ESET Staff

As an alternative I would recommend to use ERA Deployment tool (see documentation). It will enable you to remotely install AGENT and Security product (EES/EAV...) without downloading installers.

Another possibility is to use AD mechanisms, i.e. GPO or SSCM.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...