Jump to content

eset endpoint security v6.5


ekpfix2011
 Share

Recommended Posts

Hello

After installing eset endpoint security v6.5 and remote administrator 6.5, 

all my browsers cant open, i cant access server via remote desktop. 

Client computers have become very slow.

Any recommendations, solutions and policies i can apply as baseline.

Link to comment
Share on other sites

  • Administrators

RDP is allowed only in trusted zone by default. It could be that you don't have trusted zone set up correctly.

As for the problems with opening browsers, does temporarily disabling HIPS and restarting the computer make a difference?

Link to comment
Share on other sites

25 minutes ago, Marcos said:

As for the problems with opening browsers, does temporarily disabling HIPS and restarting the computer make a difference?

Same question, different situation for HIPS :)

 

Link to comment
Share on other sites

Hello!

I tested the new EES v6.5 and I can confirm the problem. All of the 17 computers started to work terrible slow. I did a rollback on them to the EES v6.4, then the problem disappeard.

Link to comment
Share on other sites

  • Administrators
28 minutes ago, Zoltan Endresz said:

I tested the new EES v6.5 and I can confirm the problem. All of the 17 computers started to work terrible slow. I did a rollback on them to the EES v6.4, then the problem disappeard.

Please let us know which of the following makes the issue go away:

- temporarily disabling real-time protection from with the gui
- temporarily disabling automatic start of real-time protection in the advanced setup and restarting the computer
- temporarily disabling HIPS in the advanced setup and restarting the computer

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...