Jump to content

HIPS - User rules file contains invalid data


Wallaby
 Share

Recommended Posts

Version 8.0.319.0

Today, when I switched on the PC I see that message showing in the Events log

Needless to say that since yesterday nothing changed and so the message should not be there.

Do others have the same behaviour?

I tried to Disable HIPS, restart, Re-enable HIPS, restart, but the message appears again

Any idea or solution?

 

Clipboard01.jpg

Link to comment
Share on other sites

  • Administrators

I'd start off with uninstalling EAV v8 and installing v10 from scratch. Let us know if it resolves the issue.

Link to comment
Share on other sites

3 hours ago, Marcos said:

I'd start off with uninstalling EAV v8 and installing v10 from scratch. Let us know if it resolves the issue.

With all due respect, but it seems like you have an obsession with this version 10!!

 

The OP clearly specified v8, so he is waiting for a solution for v8

Link to comment
Share on other sites

17 hours ago, novice said:

With all due respect, but it seems like you have an obsession with this version 10!!

 

The OP clearly specified v8, so he is waiting for a solution for v8

Thanks... you got the point.

With all due respect for Marcos is like when you see someone asking why there are some problems with Internet Explorer and reading replies telling "use Firefox"

It could be sufficient for me to know:

- where is this "user rules file"

- what to do with it (I can access to this disk form another boot, so i can delete this file it with no problem)

- if it something contained in (which) registry key and what to do with it

- why it came up (that is what module update could have caused it)

- etc.

Edited by Wallaby
Link to comment
Share on other sites

  • Administrators

You can try uninstalling v8 and installing it from scratch. The error used to occur during an upgrade from v3/v4 versions and could be fixed by editing the registry but in this case it's most likely different as you didn't upgrade. We will always recommend using the latest version of the ESET product as it contains a lot of fixes from older versions besides other improvements.

Link to comment
Share on other sites

I checked my v8 logs and I have the same "User rules file contains invalid data"

I do not have any custom rules in HIPS.

Please advice how to fix this in v8. 

Untitled.jpg

Link to comment
Share on other sites

On ‎4‎/‎1‎/‎2017 at 6:39 AM, novice said:

I checked my v8 logs and I have the same "User rules file contains invalid data"

I do not have any custom rules in HIPS.

Please advice how to fix this in v8. 

Untitled.jpg

Hi Marcos,

Please disregard my post, since as of today I am not an ESET user anymore.

Regards,

CB

Edited by novice
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...