Jump to content

Signature Database Update Issue: Undocumented serious error (101e)


Recommended Posts

I am running ESET AV 10.0.390.0 on two machines sitting side by side with each other connected to the same router: 1) Win 7 SP-1 x64 and 2) Win10 x64 Anniversary Update. Both systems fully patched.

This morning, upon booting both systems from a cold state, the Win7 system showed a normal signature update to database 15161.

The Win10 system was "stuck" on 15159 from prior to last evening's shutdown. When opening the ESET window, and clicking on the update tab, I was presented with the "Undocumented serious error (101e)" message. Several subsequent manual "update now" attempts resulted in the same error.

I cleared the update cache. No change. However, after several additional manual update attempts (clicking "update now"), the database was upgraded to 15161.

After a few hours from being away from the computers, I noted that the Win7 system had automatically upgraded to database version 15162.

The Win10 system was still on 15161, and going to the ESET window - the previous error was indicated. This time, a single click of "update now" resolved the issue. I have since cleared the update cache again.

The only article I could find that is similar to this issue is: hxxp://support.eset.com/kb537/?viewlocale=en_US. However, this article does not address the "101e" error.

Also, both the Win7 and Win10 systems were, by default, set to "Use global proxy server settings," so I don't see how changing one system to "Do not use proxy server" would make a difference.

After the second round of manually updating and clearing the update cache, I shut down and restart my system ... just to see if that would make a difference. However, I obviously cannot test until database 15163 is released.

I have been using V10 since its release, and build 390 since that build was released. There have been no changes to my Win10 system yesterday, so there is no cause and effect to search for,

Help! Thank you.

P.S. All the module versions are the same on both systems, except the ESET SysInspector module. On the Win10 system, that module is at version 1266 (20161222). On the Win7 system, that module is up to version 1268 (20170309).

Edited by howardagoldberg
Link to comment
Share on other sites

  • Administrators

If manually running update doesn't resolve the issue, continue as follows:

- enable advanced updater engine logging in the advanced setup -> Tools -> Diagnostics
- run manual update
- disable logging
- collect logs with ESET Log Collector (see the link in my signature for instructions)
- drop me a pm with the logs attached or upload them to a safe location and pm me with a download link.

Link to comment
Share on other sites

Marcos,

Thank you. As stated, manually running the update did resolve the issue, but I don't want to have to manually update every time there is a signature update. Should I run an manual update now and send you the log, even though there is no signature update at the moment?

Also, should I be concerned that the SysInspector module on the Win10 system is 1266 while on the Win7 system it is 1268?

Edited by howardagoldberg
Link to comment
Share on other sites

UPDATE: The Win10 system just automatically upgraded the database to version 15163 with no issues. So, I will keep an eye on it, but the issue seems to have resolved.

As an aside, looking through the logs, the "101e" error did occur at least once before in mid-January, but I must not have noticed it at that time. Do we know what the 101e error actually is, and if there is a way of preventing this in the future?

What is the status with the SysInspector module only being at version 1266 on the Win10 system. Is that something to be concerned about, or is that module being rolled out gradually (and thus it is updated on one system, but not the other).

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...