Jump to content

Bank-Pmt Protection Popup in Firefox 52.0.2


Recommended Posts

I cannot access Any Account in Firefox 52.0.1 (& 52.0.2) coded for Bank-Payment Protection as I get a popup that Firefox is already running and must be closed first.- AND - I subsequently see Another Popup: Firefox Proifile Cannot Load and may be Missing or Inaccessible.

Access to normal bookmarks works.

Bank-Pmt Coded Sites Cannot be accessed in FF Safe Mode - OR - a  new Test Profile free of addons, etc., --- So the Test Profile Failure makes it appear that ESET has Stopped "Talking" to Firefox completely.

Posted on FF Forum, too,  but Any Help is appreciated.

 

Edited by COStark26
Link to comment
Share on other sites

On 3/28/2017 at 10:07 AM, reisender1967 said:

Hello,

I use Firefox 52.0.2  and I have exactly the same problem since today.

Greetings

Christian

UH-OH. Today's 52.0.2 Ver Upgrade seems to have FIXED my Problem as I'm now loading designated sites within the Protected Mode. Good Luck with your's.

 

Edited by COStark26
Link to comment
Share on other sites

Hello Sir,

Problem Reported:Eset Banking & Protection alert popup while opening Firefox browser.

Eset Banking protection Alert Popup- "Firefox is already running, but is not responding.The old Firefox process must be closed to open new windows And Your Firefox profile can not be loaded it may be Missing or Inaccessible.

Eset Product Details:

Eset Smart Security V.10.0.390.0

Firefox V.52.0.2

Also attached Eset Log.

Regards,

Sandeep Thanki.58db5d1351330_ESETBankingProtectionError-1.png.bd95915ff8b58c26d3c1b83a8ba78a65.png

JSV.rar

Link to comment
Share on other sites

5 hours ago, SandipThanki said:

Hello Sir,

Problem Reported:Eset Banking & Protection alert popup while opening Firefox browser.

Eset Banking protection Alert Popup- "Firefox is already running, but is not responding.The old Firefox process must be closed to open new windows And Your Firefox profile can not be loaded it may be Missing or Inaccessible.

Eset Product Details:

Eset Smart Security V.10.0.390.0

Firefox V.52.0.2

Also attached Eset Log.

Regards,

Sandeep Thanki.58db5d1351330_ESETBankingProtectionError-1.png.bd95915ff8b58c26d3c1b83a8ba78a65.png

JSV.rar

Today I  see for My Bank (hxxp://www.regions.com)  "An Error Occurred in Processing Your Request" and NO LOGIN Section is presented;  

I DID access the Bank site WITH - IE 11 -

I still CAN access Merrill Lynch and Bank of America WITH FF 52.0.2.

Edited by COStark26
Link to comment
Share on other sites

I have exactly the same Problem wirth Firefox as reported by others. Problem occurs since Wednesday March 29. Before that date, secure banking was running without problems.

Link to comment
Share on other sites

  • Administrators

Does the problem persist after a computer restart? Note that shutting down the computer and turning it on may not suffice on Windows 8.x and newer systems if Fast startup is enabled.

Link to comment
Share on other sites

Aha - I turned off Fast Startup, shut down and restarted and the problem is fixed.  Many thanks!

But in trying to fix this earlier this morning, I installed the latest version of ESET and have now lost all of my bookmarks.  Can I recover them?

Link to comment
Share on other sites

  • Administrators

Uninstalling ESET should not affect bookmarks in the non-secure version of your browser. Didn't you create bookmarks in the secure browser?

Link to comment
Share on other sites

I had the same issue, apparently after the FireFox update to 52.0.2.  After checking the replys on this Forum, I  went into Programs- uninstall/repair and hit the repair button.

 

Worked fine afterwards.

Link to comment
Share on other sites

  • Administrators
35 minutes ago, Diderico said:

Thank You Marcos, but even after disabled fast start up, the Problem remains. Any thing alese, I could try?

Disabling Fast startup is not necessary if you restart the computer instead of shutting it down. Could you confirm the problem persists after a computer restart? If not, does temporarily disabling self-defense and restarting the computer makes a difference?

Link to comment
Share on other sites

  • Administrators
1 hour ago, Diderico said:

Marcos, I did both, the Problem still persists - I also tried to "repair" the Program as DH-60 suggested, still the same.

Then it's most likely a different issue. Please provide a screen shot of the error that you're getting.

Link to comment
Share on other sites

Marcos, what I did this Morning fixed the Problem. Uninstalled eset smart security, restart computer, install new version, now everything works. I think the new FF-Version disturbed the old eset version, maybe, i`m no expert!. Thank you for assistance

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...