Jump to content

v6.5 Linux Agent unable to connect to ERA


V2TW
 Share

Recommended Posts

Hi There,

I have a customer with Linux version of ERA Agent and File Security for Linux installed. However for some reason agent will not connect to ERA server. Upon closer inspection it looks like in agent trace.log ERAAgent process is constantly crashing when trying to start NetworkModule with "Host not found":

2017-03-27 07:22:33 Information: SchedulerModule [Thread 7f6f161fc700]: Received message: RegisterSleepEvent
2017-03-27 07:22:33 Information: Kernel [Thread 7f6f27874700]: Started module SchedulerModule (used 164 KB)
2017-03-27 07:22:33 Information: Kernel [Thread 7f6f27874700]: Starting module NetworkModule
2017-03-27 07:22:33 Information: CAgentSecurityModule [Thread 7f6f16bfd700]: Agent peer certificate with subject 'CN=Agent at *, OU=IT, O=Gorilla, L=Taipei, S=Taiwan, C=TW' issued by 'CN=Server Certification Authority, OU=IT, O=Gorilla, L=Taipei, S=Taiwan, C=TW' with serial number '012681d76c305440bf9d1d16ff0f4dfc5801' is and will be valid in 30 days
2017-03-27 07:23:09 Information: NetworkModule [Thread 7f6f27874700]: CContainer stopping statusLogGenerator
2017-03-27 07:23:09 Error: Service [Thread 7f6f27874700]: Kernel start: Last starting module failed with: resolve: Host not found (non-authoritative), try again later
2017-03-27 07:23:09 Information: Service [Thread 7f6f27874700]: Preparing to stop
2017-03-27 07:23:09 Information: Kernel [Thread 7f6f27874700]: Used memory before modules shutdown is 45448 KB

The server has no connectivity to the internet, and ERA server is specified as IP address, with no firewall in between. The server is being used as an internal nameserver.

logs from info_get command is attached, we tried re-installing but it's not helping, please help to check.

customer_info (002).zip

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...