Jump to content

Upg from 6.4 to 6.5 restart


R8F4
 Share

Recommended Posts

Hi there,

at first sorry for my english..

We have about 160 computers with Eset..

Yesterday i update 100 computers with Eset Endpoint Security from 6.4 to 6.5 from ERA Console at my company. Today i have a red screen in ERA on list of my computers becouse 100 computers have a problem - all the ESET Endpoint in details alerts have:

- Product is installed but it is not running (about 40 computers..)

- Product is installed but it is not running (100 computers)

The all of these computers was SHUTDOWN yesterday at end of work in my company. Today morning all the employes was turn on all the computers, and i have still this alerts!!

What's going on!?

For ESET - turn of computer and turn on is not RESTART???

I cannot remote reboot (from ERA) all the computers couse the people work on many systems and this is not good idea.

After i REBOOT (not SHUTDOWN and turn on) computer ESET Endpoint with 6.5 is clear in alerts..

ESET Endpoint Security 6.4.2014.2 to 6.5.2094.1 | Agents 6.4.283.0, 6.5.522.0, 6.4.295.0

ESET Remote Administrator (Server), ver. 6.4.295.0
ESET Remote Administrator (webinterface), wersja 6.4.266.0

This is not normal..

 

Link to comment
Share on other sites

  • Administrators

You didn't mention what operating system is installed on clients. If Windows 10, it does not shut down in a standard way but performs a kinda hibernation (I reckon it's called fast boot). Only restarting the computer will cause new drivers to be loaded and Endpoint v6.5 to work properly.

Link to comment
Share on other sites

5 minutes ago, Marcos said:

You didn't mention what operating system is installed on clients. If Windows 10, it does not shut down in a standard way but performs a kinda hibernation (I reckon it's called fast boot). Only restarting the computer will cause new drivers to be loaded and Endpoint v6.5 to work properly.

Yesss.. it's all on Win10.

Ok. Now.. can we change at domian controller (policy or somethink else) a mode of shutdown?

Link to comment
Share on other sites

Unfortunately, thath's dosen't work. We change on Domain Policies turn of fast boot -
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power HiberbootEnabled DWORD
to  0 = Turn off fast startup and the employes shutdown down computers yesterday on end of work.

Today i have also red screen on computer list in ERA.

This is not normal!l!l!

Any one have an idea for this??

Link to comment
Share on other sites

  • ESET Staff

Can you please provide screenshot from any of the affected computers, both of the local application GUI (Endpoint) and from client details? It might help us, to better identify the potential source of the problem.

Link to comment
Share on other sites

Hi,

The problem is hibernation on Win10 - it's true.

Domain admin cannot remotly change this setting on Windows 10 (turn off hinernation when we click 'Shutdown').

The one way i was found - at all computers you must run this command as administrator - 'powercfg.exe /hibernate off'.

Fortunately, i can run this remotly through the network program to remote help..

Then if we click shutdown - the computer will turn of - not with hibernate!!!!

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...